[问题]今天升级出现错误,无解

为当前最终发行版之前的所有版本提供支持
回复
aquachick
帖子: 115
注册时间: 2007-06-02 1:03
送出感谢: 0
接收感谢: 0

[问题]今天升级出现错误,无解

#1

帖子 aquachick » 2007-10-16 21:46

今晚,下了180M的东西,但是有两个升级不上,原因不明,尝试国利用
sudo apt-get install -f

但是还是一样的结果,错误提示如下,大家帮帮忙吧,虽然无关要紧的升级。
    下列的软件包将被升级:
    audacious-plugins audacious-plugins-extra
    共升级了 2 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
    需要下载 0B/1844kB 的软件包。
    解压缩后会消耗掉 0B 的额外空间。
    您希望继续执行吗?[Y/n]y
    (正在读取数据库 ... 系统当前总共安装有 125835 个文件和目录。)
    正预备替换 audacious-plugins 1.3.5-3ubuntu2 (使用 .../audacious-plugins_1.3.5-3ubuntu4_i386.deb) ...
    正在解压缩将用于更替的包文件 audacious-plugins ...
    dpkg:处理 /var/cache/apt/archives/audacious-plugins_1.3.5-3ubuntu4_i386.deb (--unpack)时出错:
    正试图覆盖“/usr/lib/audacious/General/libcurl.so”,它属于软件包 audacious-plugins-extra
    dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
    在处理时有错误发生:
    /var/cache/apt/archives/audacious-plugins_1.3.5-3ubuntu4_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
bomblet
帖子: 5
注册时间: 2007-10-09 2:24
送出感谢: 0
接收感谢: 0

#2

帖子 bomblet » 2007-10-16 22:08

把Audacious卸载重装一下就行了。

代码: 全选

sudo apt-get remove audacious

代码: 全选

sudo apt-get install audacious
aquachick
帖子: 115
注册时间: 2007-06-02 1:03
送出感谢: 0
接收感谢: 0

#3

帖子 aquachick » 2007-10-16 23:00

好的,谢谢你的帮忙!
:D
回复

回到 “老旧版本支持”