当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享] 终于明白我的xfonts-wqy的问题所在了
帖子发表于 : 2007-10-17 13:46 

注册: 2006-10-30 17:49
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
先说问题,我的xfonts-wqy 安装好之后总是提示需要升级,但是每次但是弹出什么“返回错误代码2”的错误,然后软件没有办法安装,软件管理器也无法显示软件。
今天看了一个sources.list,发现是自己在源的的设置里上海交大的那个源设成了edgy的源,而不是我现在还在用的dapper,因此软件列表上就出现了edgy上面有的xfonts-wqy,而安装的时候就把edgy 上的xfonts-wqy安装到dapper上了,于是……
把源改回来,发现dapper上没有xfonts-wqy,所以请有dapper的xfonts-wqy的deb包的兄弟发一个给我(就发在这里),或者告诉我地址(当然最好是教育网能上去的),感激!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-17 14:24 

注册: 2006-09-27 11:17
帖子: 397
送出感谢: 1
接收感谢: 3
到官方去下载吧.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-17 14:39 

注册: 2006-10-30 17:49
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
唉,就是上不了官方的网页才来这里问问阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-17 15:27 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
。。。。那个包早就改成 wqy-bitmapfont 了。。。。


用新立得多好


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-17 16:00 

注册: 2006-04-04 1:15
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
wqy-bitmapfont已经是0.8.1-7版本了,xfonts-wqy还是0.7.0-6的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-17 19:33 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
FTP上找 Element 目录,有的下


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译