疯了,牛人来一下

为当前最终发行版之前的所有版本提供支持
回复
kangtauu
帖子: 13
注册时间: 2007-09-11 17:16
送出感谢: 0
接收感谢: 0
联系:

疯了,牛人来一下

#1

帖子 kangtauu » 2007-10-17 20:34

疯了,每次安装flash插件的时候都是到这个地方不动了,怎么回事阿?困扰好久了



sudo apt-get install flashplugin-nonfree
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
flashplugin-nonfree 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 flashplugin-nonfree (9.0.48.0.2+really0ubuntu12) ...
Downloading...
--20:38:22-- http://fpdownload.macromedia.com/get/fl ... nux.tar.gz
=> `./install_flash_player_9_linux.tar.gz'
正在解析主机 fpdownload.macromedia.com... 125.252.206.70
正在连接 fpdownload.macromedia.com|125.252.206.70|:80...
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#2

帖子 ltkun » 2007-10-17 20:37

是因为下载国外的链接太慢了
回复

回到 “老旧版本支持”