当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]help me!!!
帖子发表于 : 2007-10-17 22:08 

注册: 2007-10-17 22:05
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
raymond@raymond-mm:~$ sudo apt-get install qterm
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
将会安装下列额外的软件包:
libarts1c2a
推荐安装的软件包:
libarts1-akode
下列【新】软件包将被安装:
libarts1c2a qterm
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 5 个软件包没有被完全安装或卸载。
需要下载 393kB/1388kB 的软件包。
解压缩后会消耗掉 5177kB 的额外空间。
您希望继续执行吗?[Y/n]y
获取:1 http://cn.archive.ubuntu.com feisty/universe qterm 1:0.4.0-4build1 [393kB]
下载 393kB,耗时 8s (48.3kB/s)
选中了曾被取消选择的软件包 libarts1c2a。
(正在读取数据库 ... 系统当前总共安装有 117025 个文件和目录。)
正在解压缩 libarts1c2a (从 .../libarts1c2a_1.5.6-0ubuntu1_i386.deb) ...
选中了曾被取消选择的软件包 qterm。
正在解压缩 qterm (从 .../qterm_1%3a0.4.0-4build1_i386.deb) ...
正在设置 linux-image-2.6.20-16-generic (2.6.20-16.32) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.20-16-generic
Could not find postinst hook script [update-grub].
Looked in: '/bin', '/sbin', '/usr/bin', '/usr/sbin'
dpkg:处理 linux-image-2.6.20-16-generic (--configure)时出错:
子进程·post-installation script·返回了错误号·2
dpkg:依赖关系问题使得 linux-image-generic 的配置工作不能继续:
linux-image-generic 依赖于 linux-image-2.6.20-16-generic;然而:
软件包 linux-image-2.6.20-16-generic 还没有被配置。
dpkg:处理 linux-image-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-restricted-modules-2.6.20-16-generic 的配置工作不能继续:
linux-restricted-modules-2.6.20-16-generic 依赖于 linux-image-2.6.20-16-generic;然而:
软件包 linux-image-2.6.20-16-generic 还没有被配置。
dpkg:处理 linux-restricted-modules-2.6.20-16-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-restricted-modules-generic 的配置工作不能继续:
linux-restricted-modules-generic 依赖于 linux-restricted-modules-2.6.20-16-generic;然而:
软件包 linux-restricted-modules-2.6.20-16-generic 还没有被配置。
dpkg:处理 linux-restricted-modules-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-generic 的配置工作不能继续:
linux-generic 依赖于 linux-image-generic;然而:
软件包 linux-image-generic 还没有被配置。
linux-generic 依赖于 linux-restricted-modules-generic;然而:
软件包 linux-restricted-modules-generic 还没有被配置。
dpkg:处理 linux-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 libarts1c2a (1.5.6-0ubuntu1) ...

正在设置 qterm (0.4.0-4build1) ...

在处理时有错误发生:
linux-image-2.6.20-16-generic
linux-image-generic
linux-restricted-modules-2.6.20-16-generic
linux-restricted-modules-generic
linux-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-17 22:15 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
别用这旧版本的。依赖都死鱼了啊。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-17 22:25 

注册: 2007-10-17 22:05
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
什么意思


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译