[问题]安装出问题,Running local boot scripts死掉

为当前最终发行版之前的所有版本提供支持
回复
starine
帖子: 75
注册时间: 2006-03-10 10:19
送出感谢: 0
接收感谢: 0
联系:

[问题]安装出问题,Running local boot scripts死掉

#1

帖子 starine » 2007-10-19 13:50

HP 6515b笔记本,cpu: TL-58 显卡:X1250,内存2G,硬盘,seagate 120G,认的是sda,应该是sata的吧。安装完毕重启,checking battery state OK后就停在running local boot scripts(etc/rc.local)那不动了。
其他tty1—tty6正常。
硬盘安装(应该不是这儿的问题)
starine
帖子: 75
注册时间: 2006-03-10 10:19
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 starine » 2007-10-19 13:57

看rc.local里面没什么东西啊。

# !/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevell
# Make sure that the script wil "exit 0" on sucess or any other value on error.
#
# In order to enable or disable this script just change the execution bits.
# By default this script dos nothing

exit 0

没了。那个execution bits在哪儿?
starine
帖子: 75
注册时间: 2006-03-10 10:19
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 starine » 2007-10-19 15:23

网上也看到有这个问题,不过还没看到解决办法。是哪儿的问题呢?
exheamns
帖子: 58
注册时间: 2008-01-17 15:05
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 exheamns » 2008-02-22 12:43

我从光盘装也是这样啊,我的是三星R18的,急啊~~~
头像
abysshal
帖子: 64
注册时间: 2008-01-25 13:27
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 abysshal » 2008-02-25 10:57

running local boot scripts(etc/rc.local)这个好象是不干什么事情的...

然后就应该加载图形界面了...

我一开始显卡不对的时候也是卡在这里出不来了...

好象是显卡驱动的问题...你的显卡可能不支持(具体不太清楚...可以去查下..有很多硬件支持文档)...

或者你换个Linux的版本试试...

我是菜鸟...试了N多...仅为一点下下的设想...
exheamns
帖子: 58
注册时间: 2008-01-17 15:05
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 exheamns » 2008-03-02 8:52

下了文本安装的是安装成功了,但是图型界面进不去。google了N下终于找到解决方法,在我的blog里:
http://blog.chinaunix.net/u2/60295/showart_482468.html
但是启动要花上2分钟。。
shierji
帖子: 93
注册时间: 2008-02-24 13:56
送出感谢: 0
接收感谢: 0

#7

帖子 shierji » 2008-03-02 10:44

5555555....终于看到6515B的兄弟装UBUNTU了........
去学下.......
回复

回到 “老旧版本支持”