新装了7.10,问题不少啊,求救。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
playfish
帖子: 46
注册时间: 2007-09-12 8:30
送出感谢: 0
接收感谢: 0

新装了7.10,问题不少啊,求救。。。

#1

帖子 playfish » 2007-10-19 14:59

本来用的7.04,因为手痒想实验各种新东西,结果系统出了问题,新力得一起动就崩溃。这次格盘重装了7.10,结果问题更多了。首先,语言选项里没有中文支持,新立得里也找不到,直接apt-get install language-pack-zh提示说没有这个包。其次装受限驱动,提示说找不到nvidia-glx-new,新立得里也找不到。第三,安装virtualbox,提示依赖错误,找不到libqt3-mt,新立得里找不到。貌似装了7.10都没有干成过一件事,疯了。。。
头像
eternalubuntu
帖子: 209
注册时间: 2007-10-19 14:25
送出感谢: 0
接收感谢: 0

#2

帖子 eternalubuntu » 2007-10-19 15:03

好像cd安装的都没有中文语言支持,装语言包可以用系统->系统管理->语言支持安装,感觉这样好点,是不是7.10的语言包名称变了,或者是安装源的问题。
头像
kennylai
帖子: 61
注册时间: 2007-08-16 17:11
来自: 深圳
送出感谢: 0
接收感谢: 0

#3

帖子 kennylai » 2007-10-19 15:03

我是昨天晚上在7.04上升级到7.10的,换了源更新之后在更新管理器里面升级的,一切都很顺利啊。不过之前有次升级到beta版的时候确实很多问题。
多看帖子少说话吧
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-10-19 15:08

lz都没有执行

代码: 全选

sudo apt-get update
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “老旧版本支持”