[问题]怎么用光盘升级还是要去http://cn.archive.ubuntu.com/上面下载文件?

为当前最终发行版之前的所有版本提供支持
回复
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

[问题]怎么用光盘升级还是要去http://cn.archive.ubuntu.com/上面下载文件?

#1

帖子 felixlu » 2007-10-19 15:26

这个网站实际上可能已经被挤爆了,所以我现在即使有光盘也升级不下去……郁闷
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 felixlu » 2007-10-19 15:37

补充下,刚开始是使用网络升级,也是因为无法下载该网站上的几个文件而失败。
最后还叫我提交bug报告,在/var/log/dist-upgrade/main.log里的内容为

代码: 全选

2007-10-19 15:17:17,168 INFO release-upgrader version '0.81' started
2007-10-19 15:17:17,812 DEBUG lsb-release: 'feisty'
2007-10-19 15:17:17,813 DEBUG _pythonSymlinkCheck run
2007-10-19 15:17:18,114 DEBUG checkViewDepends()
2007-10-19 15:17:18,115 DEBUG getRequiredBackports()
2007-10-19 15:17:19,457 ERROR IOError in cache.update(): 'Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dists/feisty-backports/main/debian-installer/binary-i386/Packages.gz 503 Service Temporarily Unavailable
'. Retrying (currentRetry: 0)
2007-10-19 15:17:20,054 ERROR IOError in cache.update(): 'Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dists/feisty-backports/main/debian-installer/binary-i386/Packages.gz 503 Service Temporarily Unavailable
'. Retrying (currentRetry: 1)
2007-10-19 15:17:20,677 ERROR IOError in cache.update(): 'Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dists/feisty-backports/main/debian-installer/binary-i386/Packages.gz 503 Service Temporarily Unavailable
'. Retrying (currentRetry: 2)
2007-10-19 15:17:20,677 ERROR doUpdate() failed complettely
2007-10-19 15:17:21,100 ERROR Can not find backport 'release-upgrader-apt'
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
头像
Xusually
帖子: 242
注册时间: 2006-11-03 21:20
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Xusually » 2007-10-19 17:37

cn官方mirror挂了快一天了.
Never had a dream come ture!
============================
Lenovo E42LT2390
CPU:T2390
RAM:1G DDRII 667*2
VGA:X3100
HD:Seagate 160G SataII
CD:Combo
Wireless:Intell 3945abg
lonestone
帖子: 65
注册时间: 2006-09-10 13:38
送出感谢: 0
接收感谢: 0

#4

帖子 lonestone » 2007-10-21 12:33

有光盘的华直接运行里面的

cdromupgrade就是了,终端:

sudo sh cdromupgrade
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 felixlu » 2007-10-22 9:26

呵呵,楼上这个方法对Desktop CD没有作用的……不过还是多谢各位回帖的兄弟!
现在已经可以正常升级了 :lol:
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
头像
u194252
帖子: 402
注册时间: 2007-08-04 11:06
送出感谢: 0
接收感谢: 0

#6

帖子 u194252 » 2007-11-04 18:18

用iso而不是刻录的话怎么办?
图片
回复

回到 “老旧版本支持”