当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问一个ubuntu7.10安装的问题
帖子发表于 : 2007-10-19 18:04 

注册: 2006-11-02 23:23
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
今天用cd装ubuntu7.10,在进入安装桌面的过程中,出现错误提示:

代码:
BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell (ash)
Enter 'help' for a list of built-in commands
(initramfs)


请问是什么原因?
ps:光盘应该是没问题的,因为我用这光盘在别的电脑上可以进入安装桌面,可能是我系统的问题。以前曾经安装过ubuntu6.10,后来重装了xp,没有修复grub,会不会和grub有关?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-19 18:23 

注册: 2006-11-02 23:23
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
在网上搜到一个方法:

引用:
初始化启动livecd的时候按F6 设置选项,然后在最前面加上
break=top
然后启动,到出现提示的地方
输入命令
modprobe piix 然后回车

exit 回车


但我在输入modprobe piix后,显示
代码:
Module piix not found

请问是怎么回事呢?要怎么解决?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-20 19:29 

注册: 2006-11-02 23:23
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
有没有高手可以解答一下啊?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-20 19:49 

注册: 2007-08-26 12:18
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
the mistake is same to me. I can't input chinese now,sorry


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:25 

注册: 2007-02-26 18:10
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的也出现上面的提示,以前装ubuntu 7.04,但是我拔掉硬盘就能进到光盘,插上硬盘就启动不了,还没解决


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-21 21:13 

注册: 2006-11-02 23:23
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
今天把原来那个两个linux分区删掉,发现竟然可以装了。看来可能是分区表的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译