当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 请问, 有人用Thinkpad吗
帖子发表于 : 2007-10-20 20:03 

注册: 2007-09-10 21:21
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的T43装了ubuntu 7.10之后, FN +F7不能切换屏幕了, FN +F3也失效了, 不知道是不是我什么配置没弄对阿


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:48 

注册: 2006-04-25 9:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
呵呵

我的是T60
可以用
但是启动有点问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:46 

注册: 2007-10-11 17:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
t23,没发现问题。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-20 22:13 

注册: 2007-05-19 22:41
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
I'm using X20. She's damnly awesome with Xubuntu 7.10 !!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-21 19:23 

注册: 2007-09-10 21:21
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
郁闷阿, 有人用T43出现类似问题的马


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-21 19:39 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
最新的thinpad-acpi没有进入当前的内核。要不你可以自己试试看编译一把内核。。。
但是,如果你是7.10,你可以用displayconfig-gtk来动态切换的。不过我没有两个显示器,不知道work不work了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-22 8:52 

注册: 2007-07-15 18:56
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
t60, x1300,显卡配置正确,已启动3d加速,但桌面不能启动,只能用安全模式


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-22 10:38 

注册: 2006-09-18 15:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我用的是T30,使用ubuntu很长时间了,从6.06一直到7.10,感觉越来越好用。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-22 14:58 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
我有的是T61,Fn+F7不好用,Fn+F3会有一个提示
别外,音量调节按钮调节的不是扬声器的音量,而是话筒的音量


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-22 18:05 

注册: 2007-01-03 11:53
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
我的是t43.fn+f3可用,但是fn+f5不能用了。。。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-22 22:45 

注册: 2005-09-24 0:04
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
zwdheo 写道:
t60, x1300,显卡配置正确,已启动3d加速,但桌面不能启动,只能用安全模式

我的T60没这个问题啊?! 显卡自动装上了个闭源的驱动。fgl_xglgears =400fps左右。 会不会你开始的分辨率选的有问题? 我的本本只支持1024X768及以下。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-22 22:51 
头像

注册: 2007-08-22 17:36
帖子: 461
地址: 澳门
送出感谢: 0 次
接收感谢: 0 次
我的是t43.fn+f3可用,fn+f5都可以,就是不能待机fn+f7不行


_________________
我很敏捷,我是网上的蜘蛛;我很茫然,我是网中的猎物!
欢迎到我的Blog※代码回音※


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-10-22 23:06 

注册: 2005-09-24 0:04
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
Ati的驱动证实有问题,所以大家可以耐心的等待修复。下面是bug报告页面:http://www.linuxquestions.org/questions/linux-laptop-and-handheld-25/sleep-and-hibernate-not-working-on-thinkpad-t60-with-ubuntu-7.10-gutsy-gibbon-589326/


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-10-25 9:25 

注册: 2007-10-03 16:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
T43.Ubuntu环境下还没按过Fn键的飘过……
不过音量按键没问题,蓝牙也没问题


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-10-25 9:25 

注册: 2007-10-03 16:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
T43.Ubuntu环境下还没按过Fn键的飘过……
不过音量按键没问题,蓝牙也没问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译