Nv显卡驱动问题.比较奇怪.

为当前最终发行版之前的所有版本提供支持
回复
头像
Jaxic
帖子: 10
注册时间: 2007-04-29 23:24
送出感谢: 0
接收感谢: 0
联系:

Nv显卡驱动问题.比较奇怪.

#1

帖子 Jaxic » 2007-10-20 21:37

机器,intel dou,nv7600GS,没有联网,

机器现在环境是抱电脑跑到朋友家配置出来的,由于时间赶,弄了个基本就回来了.

状况:

每次进x都不成功,出来一个黑色背景,鼠标为x形状,出现一个显示器选项的窗口.

有配置(config)关机(shutdowm)和继续(continue),3个选项,按那个都没用.

目前比较折中的方法是回到命令行.

$ sudo /etc/init.d/gdm stop

然后sh安装驱动

$ sudo /etc/init.d/gdm start

这样进取了,nv控制台也出来了,compiza funion一切正常!!



但是重起后问题又来了....为什么不能保存?

xorg.conf 已经被安装的驱动更新了.原来的那个被命名成xorg.conf.1

我不知道还要弄什么了,头大,而且上网不能..

那位兄弟能提示一下?因为本机上网不能,所以一切关于apt-get都不能用,似乎有点麻烦哦.先谢谢了. :D
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2007-10-20 21:48

不理解为什么要安装驱动,不是已经有了么?
建议安装驱动之后运行一下:

dpkg-reconfigure -phigh xorg-xserver

然后备份 xorg.conf
头像
Jaxic
帖子: 10
注册时间: 2007-04-29 23:24
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Jaxic » 2007-10-20 22:06

dpkg-reconfigure -phigh xorg-xserver

可否告诉一下这个命令的用处?现在对linux的理解还不是很了解.遇到很多麻烦了.

不装驱动不能安装compiza fusion.... 那驱动是到官方下的. 用sh 命令安装的.
jcsjsda
帖子: 37
注册时间: 2007-08-20 9:51
送出感谢: 0
接收感谢: 0

#4

帖子 jcsjsda » 2007-10-22 9:43

顶起。。 同样问题。。 而且我的还是NV MX440的 装完驱动之后和你的一模一样。。。 用7.04时没这问题!


期待解决。。。!
头像
reulis
帖子: 156
注册时间: 2007-05-26 11:50
送出感谢: 0
接收感谢: 0

#5

帖子 reulis » 2007-10-22 10:46

手动安装驱动之后,禁用掉glx,glx-new,或者删除掉,进系统之后也不要再启用受限驱动,这时候已经可以compiza fusion特效了。

不过有个问题就是不能在系统选项里面打开自带的桌面特效,总要求安装受限驱动,一装之后就会出现楼主的症状。不过这个桌面效果反正没啥用,不用好了。

我之前也和楼主一样,老没明白怎么回事,呵呵。
---------------------------------------------------------------------
我终身奋斗的最低革命纲领:农妇__山泉__有点儿田
头像
当天也
帖子: 40
注册时间: 2007-01-13 23:08
来自: SDU
送出感谢: 0
接收感谢: 0

#6

帖子 当天也 » 2007-10-22 15:42

关注此贴
头像
Jaxic
帖子: 10
注册时间: 2007-04-29 23:24
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Jaxic » 2007-10-22 15:58

.....如果真要装CF的话那我就真解决不了了,不能连网,这问题的确痛苦,

想写个脚本解决好了.但是这样的确麻烦.每次开机都要 sh 一下.多痛苦.

CF特效感觉还是挺实用的,并不是卖弄..一些效果真是很方便.

所以期待一下解决了这个问题的朋友来帮忙一下.致谢.
luomingchu
帖子: 21
注册时间: 2007-01-15 14:50
送出感谢: 0
接收感谢: 0

#8

帖子 luomingchu » 2007-10-22 16:51

ubuntu 7.04支持Nvidia 7000M 显卡吗?
我的是 nv7000m显卡 安装时候不能进入到界面安装,提示 no screen found 怎么回事呢?
gzd900
帖子: 176
注册时间: 2005-12-14 4:37
来自: 十堰
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 gzd900 » 2007-10-23 1:02

请注意版本!在选择源时尤其要注意!你所说的这种情况基本上可以肯定是7.10的版的系统选成7.04版的源了。
头像
Jaxic
帖子: 10
注册时间: 2007-04-29 23:24
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 Jaxic » 2007-10-23 18:00

Source List 还区分版本? 第一次听说... 张见识了..有人有7.10的 Source List 么..分享一下如何?
回复

回到 “老旧版本支持”