[问题]报错!报错!更新管理器的错误

为当前最终发行版之前的所有版本提供支持
回复
sunwei123nash
帖子: 6
注册时间: 2007-09-17 19:58
来自: 长沙
送出感谢: 0
接收感谢: 0

[问题]报错!报错!更新管理器的错误

#1

帖子 sunwei123nash » 2007-10-21 11:11

从昨天晚上这个问题就开始了,更新管理器不能正常使用,无法升级,到现在就直接开不了了,错误信息如下:



不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'W:Duplicate sources.list entry http://debian.linux.org.tw gutsy/universe Packages (/var/lib/apt/lists/debian.linux.org.tw_ubuntu_dists_gutsy_universe_binary-i386_Packages), W:Duplicate sources.list entry http://debian.linux.org.tw gutsy/universe Translation-zh_CN (/var/lib/apt/lists/debian.linux.org.tw_ubuntu_dists_gutsy_universe_i18n_Translation-zh%5fCN), W:Duplicate sources.list entry http://debian.linux.org.tw gutsy/main Packages (/var/lib/apt/lists/debian.linux.org.tw_ubuntu_dists_gutsy_main_binary-i386_Packages), W:Duplicate sources.list entry http://debian.linux.org.tw gutsy/main Translation-zh_CN (/var/lib/apt/lists/debian.linux.org.tw_ubuntu_dists_gutsy_main_i18n_Translation-zh%5fCN), W:Duplicate sources.list entry http://debian.linux.org.tw gutsy/restricted Packages (/var/lib/apt/lists/debian.linux.org.tw_ubuntu_dists_gutsy_restricted_binary-i386_Packages), W:Duplicate sources.list entry http://debian.linux.org.tw gutsy/multiverse Packages (/var/lib/apt/lists/debian.linux.org.tw_ubuntu_dists_gutsy_multiverse_binary-i386_Packages), W:Duplicate sources.list entry http://debian.linux.org.tw gutsy/multiverse Translation-zh_CN (/var/lib/apt/lists/debian.linux.org.tw_ubuntu_dists_gutsy_multiverse_i18n_Translation-zh%5fCN), E:Dynamic MMap ran out of room, E:处理 language-pack-et (NewVersion1)时出错, E:Problem with MergeList /var/lib/apt/lists/mirror.pacific.net.au_linux_ubuntu_dists_feisty-updates_main_binary-i386_Packages, E:无法解析或打开软件包的列表或是状态文件。'
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-10-21 11:16

源列表中有重复的项
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”