局域网内内显示乱码,我已经按照说明改了smaba 配置,为什么还不行?

为当前最终发行版之前的所有版本提供支持
回复
onlyflyer
帖子: 187
注册时间: 2005-04-20 18:42
送出感谢: 0
接收感谢: 0

局域网内内显示乱码,我已经按照说明改了smaba 配置,为什么还不行?

#1

帖子 onlyflyer » 2005-06-06 17:23

快速设置指南里面有个配置,我把这一段复制上了
display charset = cp936
unix charset = cp936
dos charset = cp936
但是还是不行。
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-06-06 17:38

需要重启一下服务,如果不会,直接重启电脑试试。还有那一段复制的位置是有考虑的,需要放到全局段
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
onlyflyer
帖子: 187
注册时间: 2005-04-20 18:42
送出感谢: 0
接收感谢: 0

#3

帖子 onlyflyer » 2005-06-06 19:50

重启好多次了,我就是放到全局哪里
不就是global吗?
onlyflyer
帖子: 187
注册时间: 2005-04-20 18:42
送出感谢: 0
接收感谢: 0

#4

帖子 onlyflyer » 2005-06-13 12:27

怎么没有人帮忙解决?
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#5

帖子 oneleaf » 2005-06-13 13:34

只有这个设置了,你的local是utf8吗?

如果这个都不行,就已经没有别的办法了。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
onlyflyer
帖子: 187
注册时间: 2005-04-20 18:42
送出感谢: 0
接收感谢: 0

#6

帖子 onlyflyer » 2005-06-13 18:50

是utf-8
头像
yanboo
帖子: 77
注册时间: 2005-05-19 15:53
来自: 重庆市
送出感谢: 0
接收感谢: 0

#7

帖子 yanboo » 2005-06-15 13:22

我以前也是这个问题,换用smb4k后中文文件夹、文件名可以正常显示,但是中文计算机名、中文计算机说明还是不能访问。
后来我从新手指南里面添加这两个源
## Backports
deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted
后,自动更新了smb过后,直接点 位置-网络服务器就能正常显示中文了,但是smb4k却不能用了,郁闷,鱼和熊掌不能兼得。
问君能有几多愁?
恰似一江春水向东流......
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#8

帖子 oneleaf » 2005-06-15 14:29

当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2005-09-07 16:38

无效的地址
● 鸣学
回复

回到 “老旧版本支持”