[问题]更新sources.list老是停留在99%

为当前最终发行版之前的所有版本提供支持
回复
rubix
帖子: 4
注册时间: 2007-10-14 17:31
送出感谢: 0
接收感谢: 0

[问题]更新sources.list老是停留在99%

#1

帖子 rubix » 2007-10-21 13:38

sudo apt-get update 老是停留在99%
信息:
获取:1 http://security.ubuntu.com edgy-security Release.gpg [191B]
忽略 http://security.ubuntu.com edgy-security/main Translation-zh_CN
忽略 http://security.ubuntu.com edgy-security/restricted Translation-zh_CN
忽略 http://security.ubuntu.com edgy-security/multiverse Translation-zh_CN
忽略 http://security.ubuntu.com edgy-security/universe Translation-zh_CN
命中 http://security.ubuntu.com edgy-security Release
命中 http://security.ubuntu.com edgy-security/main Packages
命中 http://security.ubuntu.com edgy-security/restricted Packages
命中 http://security.ubuntu.com edgy-security/multiverse Packages
命中 http://security.ubuntu.com edgy-security/universe Packages
命中 http://security.ubuntu.com edgy-security/main Sources
命中 http://security.ubuntu.com edgy-security/restricted Sources
命中 http://security.ubuntu.com edgy-security/multiverse Sources
命中 http://security.ubuntu.com edgy-security/universe Sources
错误 http://cn.archive.ubuntu.com edgy Release.gpg
无法连接上 cn.archive.ubuntu.com:80 (222.73.255.64),连接超时
99% [正在连接 cn.archive.ubuntu.com (222.73.255.64)]获取:1 http://security.ubuntu.com edgy-security Release.gpg [191B]


还有,在启动gedit时好像有错误信息:
rubix@Rubix:~$ sudo gedit /etc/apt/sources.list
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
sys:1: GtkWarning: gdk_window_get_origin: assertion `GDK_IS_WINDOW (window)' failed

不知道怎么解决,大家帮帮忙,谢谢。
rubix
帖子: 4
注册时间: 2007-10-14 17:31
送出感谢: 0
接收感谢: 0

附上sources.list,在安装w32codecs时加上过一个mediubuntu的源,现在删除了

#2

帖子 rubix » 2007-10-21 13:44

deb http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted multiverse universe
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted multiverse universe

deb http://cn.archive.ubuntu.com/ubuntu/ edgy-updates main restricted multiverse universe
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-updates main restricted multiverse universe

deb http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse universe
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse universe
fsstargd
帖子: 44
注册时间: 2007-09-04 21:35
送出感谢: 0
接收感谢: 0

#3

帖子 fsstargd » 2007-10-21 14:20

我也遇到了这个问题。
头像
mrzx
帖子: 166
注册时间: 2006-11-23 15:47
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 mrzx » 2007-10-21 14:23

好像cn99这个源完蛋了。
foxlili
帖子: 54
注册时间: 2007-10-20 23:28
送出感谢: 0
接收感谢: 0

#5

帖子 foxlili » 2007-10-21 15:09

没错,这个服务源挂掉了,大概是升级的人太多。
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#6

帖子 iblicf » 2007-10-21 15:14

超过 5秒 ,,CTL+C
fsstargd
帖子: 44
注册时间: 2007-09-04 21:35
送出感谢: 0
接收感谢: 0

#7

帖子 fsstargd » 2007-10-21 22:41

下午时我也遇到这个问题,傍晚再试就正常了!
eclosion
帖子: 17
注册时间: 2005-09-28 10:41
送出感谢: 0
接收感谢: 0

#8

帖子 eclosion » 2007-10-21 22:48

foxlili 写了:没错,这个服务源挂掉了,大概是升级的人太多。
偶今天用cn99的源以2MB/S的速度升级完毕。嘿嘿
如果是偶的原因造成大家的慢,大家可别怪偶。我下次不敢了 :?
回复

回到 “老旧版本支持”