当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10硬盘安装,ISO文件放NTFS分区上可以认到吗?
帖子发表于 : 2007-10-22 9:55 
头像

注册: 2005-09-30 1:22
帖子: 162
送出感谢: 0 次
接收感谢: 0 次
目前很想知道这个。
以前的都只能放在FAT32上,不知道现在如何。

感觉这方面SUSE做得比较好。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-22 9:58 

注册: 2007-10-08 15:45
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
没问题!现在GRUB已经支持NTFS分区了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-22 10:02 
头像

注册: 2005-09-30 1:22
帖子: 162
送出感谢: 0 次
接收感谢: 0 次
mazrmc 写道:
没问题!现在GRUB已经支持NTFS分区了。

真的? 太好了。
我这就去试试硬盘安装。 :lol:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-22 10:08 

注册: 2007-02-25 16:56
帖子: 1261
送出感谢: 0 次
接收感谢: 0 次
:D


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-22 10:52 

注册: 2007-06-12 15:34
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
7.04的时候我把iso文件放在ntfs分区下面的一个文件夹里都可以正常安装,7.10到现在还没有搞定.郁闷


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-22 11:11 

注册: 2007-10-08 15:45
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
7.10与7.04的内核启动文件不同,需要换新的vmlinuz及initrd.gz


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-22 14:23 
头像

注册: 2005-09-30 1:22
帖子: 162
送出感谢: 0 次
接收感谢: 0 次
已经硬盘安装成功。。。。
不过现在启动过程中的启动画面不显示。完全黑屏的,之后才进入桌面。。。 :(


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-22 14:27 

注册: 2007-06-12 15:34
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
mazrmc 写道:
7.10与7.04的内核启动文件不同,需要换新的vmlinuz及initrd.gz

换新的了不行,所以才郁闷.
用的这下面的:
http://ubuntu.cn99.com/ubuntu/dists/gut ... /hd-media/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译