当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装AdobeReader_enu-8.1.1-1.i486.rpm出现的问题
帖子发表于 : 2007-10-22 13:56 

注册: 2007-05-16 11:00
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
sudo rpm -ivh AdobeReader_enu-8.1.1-1.i486.rpm
error: 依赖性检测失败:
/bin/sh 被 AdobeReader_enu-8.1.1-1.i486 所需要
gtk2 >= 2.4.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libGL.so.1 被 AdobeReader_enu-8.1.1-1.i486 所需要
libGLU.so.1 被 AdobeReader_enu-8.1.1-1.i486 所需要
libX11.so.6 被 AdobeReader_enu-8.1.1-1.i486 所需要
libXext.so.6 被 AdobeReader_enu-8.1.1-1.i486 所需要
libXt.so.6 被 AdobeReader_enu-8.1.1-1.i486 所需要
libatk-1.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.0) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.1) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.1.2) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.1.3) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.2) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.2.4) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.3) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.3.2) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libc.so.6(GLIBC_2.3.4) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libdl.so.2 被 AdobeReader_enu-8.1.1-1.i486 所需要
libdl.so.2(GLIBC_2.0) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libdl.so.2(GLIBC_2.1) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libfontconfig.so.1 被 AdobeReader_enu-8.1.1-1.i486 所需要
libgdk-x11-2.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libgdk_pixbuf-2.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libgdk_pixbuf_xlib-2.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libglib-2.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libgmodule-2.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libgobject-2.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libgtk-x11-2.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libm.so.6 被 AdobeReader_enu-8.1.1-1.i486 所需要
libm.so.6(GLIBC_2.0) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libm.so.6(GLIBC_2.1) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpango-1.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpangoft2-1.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpangoxft-1.0.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpthread.so.0 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpthread.so.0(GLIBC_2.0) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpthread.so.0(GLIBC_2.1) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpthread.so.0(GLIBC_2.2) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libpthread.so.0(GLIBC_2.3.2) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libresolv.so.2 被 AdobeReader_enu-8.1.1-1.i486 所需要
libresolv.so.2(GLIBC_2.2) 被 AdobeReader_enu-8.1.1-1.i486 所需要
libz.so.1 被 AdobeReader_enu-8.1.1-1.i486 所需要

新立德查看gtk2,lib6我是安装了的,请问还需要安装哪些东西,谢谢,如何安装?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-22 13:56 

注册: 2007-05-16 11:00
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
如何安装glibc


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-25 10:38 

注册: 2007-05-16 11:00
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
up


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-07 3:33 

注册: 2007-05-16 11:00
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
up


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-07 5:11 

注册: 2007-10-18 14:46
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
不是有现成的deb版下载吗


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译