[新闻]如何增大刷新率?不是分辨率

为当前最终发行版之前的所有版本提供支持
回复
lylinux
帖子: 49
注册时间: 2007-10-17 20:28
送出感谢: 0
接收感谢: 0
联系:

[新闻]如何增大刷新率?不是分辨率

#1

帖子 lylinux » 2007-10-22 15:38

我是17的led显示器,分辨率是1024*768 但是刷新率可选最大只有59,一般情况,应该是70或者是75看着才舒服,但是用 sudo nano /etc/X11/xorg.conf
查看的时候,结果如下
Section "Monitor"
Identifier "通用显示器"
Option "DPMS"
Horizsync 30-70
Vertrefresh 50-160
EndSection

没有设设置刷新率的选现,我想把刷新率设置成70MHZ或者是75MHZ,应该怎么作阿?注意是刷新率不是分辨率哈!!!!!!!!
曾经做的方法:
1修改
Horizsync 30-101
Vertrefresh 30-160
重启后没有变化,
至于说
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
这种的东西我的这个没有阿,我也不知道这个是怎么回事!


附:
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
RgbPath "/usr/lib/x11/rgb"
FontPath "/usr/share/fonts/yahei"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
Identifier "nVidia Corporation G70 [GeForce 7300 GT]"
Driver "nvidia"
Busid "PCI:7:0:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Section "Monitor"
Identifier "通用显示器"
Option "DPMS"
Horizsync 30-70
Vertrefresh50-160
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation G70 [GeForce 7300 GT]"
Monitor "通用显示器"
Defaultdepth 24

EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
EndSection
Section "Module"
Load "glx"
EndSection
lylinux
帖子: 49
注册时间: 2007-10-17 20:28
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lylinux » 2007-10-22 19:18

呵呵 自己重新启动了一下 又回原了 看了论坛里的方法,不外乎强制添加刷新率,说到底还是在更改xorg.conf这个文件,但是搜索帖子能改的都试了一遍,还是不行,有一次居然变成800*600了,改不会来了,那个郁闷阿,后来重启了,可以恢复原来的了,不过刷新率还是只有59 唉 看来这个问题 比较难解决!
头像
forrid
帖子: 659
注册时间: 2007-04-23 17:40
送出感谢: 0
接收感谢: 0

#3

帖子 forrid » 2007-10-22 19:20

LED???
60足矣。。。

吾生也有涯,而知也无涯,以有涯随无涯,SB啊~~~~~~~~~~
头像
hart0345
帖子: 72
注册时间: 2007-10-16 19:13
来自: 牡丹江
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hart0345 » 2007-10-22 19:30

会不会是显卡驱动非官方为了安全才设置比较低所以才叫作受限驱动呢?过高会不会烧显示器呢?
wenxin1234114
帖子: 31
注册时间: 2007-10-20 11:02
送出感谢: 0
接收感谢: 0

#5

帖子 wenxin1234114 » 2007-10-22 21:05

我还想改成60呢
wolffeng
帖子: 35
注册时间: 2005-10-12 18:16
送出感谢: 0
接收感谢: 0

#6

帖子 wolffeng » 2007-10-22 21:22

lcd的话,刷新率无所谓.
lasereyes
帖子: 21
注册时间: 2007-10-21 10:38
送出感谢: 0
接收感谢: 0

#7

帖子 lasereyes » 2007-10-23 11:33

我安装ubuntu7.10后刷新率很正常,但是激活3D加速后刷新率变成了52,最大刷新率变成了64,但是选52的话实际刷新率并不低,屏幕一点都不闪,反而选64的时候闪得厉害,应该是是个bug
回复

回到 “老旧版本支持”