当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10安装nv的驱动后,无法显示标题栏
帖子发表于 : 2007-10-22 16:57 
头像

注册: 2007-01-13 23:08
帖子: 40
地址: SDU
送出感谢: 0 次
接收感谢: 0 次
从源里下载安装nv驱动后安装,安装成功并出现nv logo,没有修改任何设置,重起后,发现窗口的标题栏不见了 。。。。。。。 打开终端,就是一片空白,内容毫无显示。
大家谁已经将xorg.conf配置好了 麻烦发一下 看修改了哪些内容 :shock: :shock: :shock: :shock: :shock:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-23 13:53 

注册: 2007-10-05 11:42
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的也是
升级了之后 启动登录前会有个NV的 标志
然后进系统自动打开了外观--视觉效果里的高级效果
就发现没有标题栏了 就是那个 有最大化最小化和关闭按钮的那一栏
如果 手动把特效关闭就恢复了
开成中等和高级都不性

搜索了半天 也没解决

求助了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-23 15:16 

注册: 2007-03-08 14:58
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
/etc/X11/xorg.conf
添加
Section "Device"
Identifier "nVidia Corporation GeForce Go 7700"
Driver "nvidia"
Option "AddARGBGLXVisuals" "True" # 添加这行
EndSection

我是这么处理的就行 你试试看 最好先备份一下~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-23 16:26 

注册: 2006-11-24 21:20
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
源的问题,gutsy的源好多软件还没更新。。。一般都是最旧版本的。。最好是这样设置源。。。http://forum.ubuntu.org.cn/viewtopic.php?t=81320&highlight=


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-28 9:57 

注册: 2007-08-20 9:51
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
duzeh 写道:
/etc/X11/xorg.conf
添加
Section "Device"
Identifier "nVidia Corporation GeForce Go 7700"
Driver "nvidia"
Option "AddARGBGLXVisuals" "True" # 添加这行
EndSection

我是这么处理的就行 你试试看 最好先备份一下~


这样设置。。。 有的效果就没有了呀!!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译