用光盘也安装不了7.10的版本,笔记本是hp6515b 170

为当前最终发行版之前的所有版本提供支持
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

用光盘也安装不了7.10的版本,笔记本是hp6515b 170

#1

帖子 nokia5210a » 2007-10-24 10:43

光盘引导启动,出现图形界面选择INSTALL选项,然后开始安装,接着又倒命令行界面,停在Running local boot scripts(/etc/rc.loacl) 不动了
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#2

帖子 nokia5210a » 2007-10-24 11:01

:shock: 没人帮我啊,我是新手,头一次安装
87693349
帖子: 39
注册时间: 2007-04-30 14:48
送出感谢: 0
接收感谢: 0

#3

帖子 87693349 » 2007-10-24 11:12

用ctrl+alt+f2
安装ati驱动使用下面代码


sudo apt-get install xorg-driver-fglrx
sudo depmod -a
sudo aticonfig --initial
87693349
帖子: 39
注册时间: 2007-04-30 14:48
送出感谢: 0
接收感谢: 0

#4

帖子 87693349 » 2007-10-24 11:14

停在Running local boot scripts(/etc/rc.loacl) 的时候
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#5

帖子 nokia5210a » 2007-10-24 11:27

我输入sudo apt-get install xorg-driver-fglrx后,跳出来什么24.1M的东西让我是否YES,我选YES回车,然后输入sudo depmod -a ,再输入sudo aticonfig --initial后出现sudo:aticonfig:command not found
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#6

帖子 nokia5210a » 2007-10-24 11:28

是不是sudo aticonfig --initial 最后这个单词拼错了?应该是install?
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#7

帖子 nokia5210a » 2007-10-24 11:40

人呢
starine
帖子: 75
注册时间: 2006-03-10 10:19
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 starine » 2007-10-24 12:00

87693349 写了:停在Running local boot scripts(/etc/rc.loacl) 的时候

我是6515 548,装完ATI驱动就好了,在控制台下装,不过我是用的ati官方的驱动
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#9

帖子 nokia5210a » 2007-10-24 12:24

starine 写了:
87693349 写了:停在Running local boot scripts(/etc/rc.loacl) 的时候

我是6515 548,装完ATI驱动就好了,在控制台下装,不过我是用的ati官方的驱动


我是在安装的刚开始几分钟就这样的,分区什么的界面都还没出现啊
87693349
帖子: 39
注册时间: 2007-04-30 14:48
送出感谢: 0
接收感谢: 0

#10

帖子 87693349 » 2007-10-24 13:18

nokia5210a 写了:我输入sudo apt-get install xorg-driver-fglrx后,跳出来什么24.1M的东西让我是否YES,我选YES回车,然后输入sudo depmod -a ,再输入sudo aticonfig --initial后出现sudo:aticonfig:command not found




startx就行,可以进入桌面
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#11

帖子 nokia5210a » 2007-10-24 13:31

87693349 写了:
nokia5210a 写了:我输入sudo apt-get install xorg-driver-fglrx后,跳出来什么24.1M的东西让我是否YES,我选YES回车,然后输入sudo depmod -a ,再输入sudo aticonfig --initial后出现sudo:aticonfig:command not found




startx就行,可以进入桌面



输入startx出现,
Fatal server error:
no screens found
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#12

帖子 nokia5210a » 2007-10-24 14:04

疯了,搞了半天都没搞定安装, :(
幸运草
帖子: 5
注册时间: 2007-10-20 20:56
送出感谢: 0
接收感谢: 0

#13

帖子 幸运草 » 2007-10-24 16:02

我的也是6515b,用alternate desktop CD版的文本安装模式装上了,可是进不了桌面,也是停在Running local boot scripts(/etc/rc.loacl) ,
输入sudo apt-get install xorg-driver-fglrx后,出现以下内容:
◆◆◆◆◆◆◆◆◆...◆◆
◆◆◆◆◆◆◆◆◆◆◆◆
Reading state information...◆◆
E:◆◆◆◆◆◆◆xorg-driver-fglrx
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#14

帖子 nokia5210a » 2007-10-24 19:26

哎,同病相连啊。高手们帮帮忙吧,想体验一下这个系统,却又装不上,郁闷死了。我还特意从一个分区里移除一部分空间来安装,结果半天也装不上
nokia5210a
帖子: 43
注册时间: 2007-10-24 9:33
送出感谢: 0
接收感谢: 0

#15

帖子 nokia5210a » 2007-10-24 20:51

都没人来
回复

回到 “老旧版本支持”