当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.04->7.10 只能800*600分辨率 Gutsy! 折腾死我啦!
帖子发表于 : 2007-10-24 11:37 
头像

注册: 2006-12-26 9:56
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
:( :( :( :( :( :( :( :( :( :(

升级后提示装了一个restricted-driver后, 重启就是800*600分辨率了.

机子的显卡是NVidia GeForce 6200LE.

BTW: 请教高手这个问题咋整 ? 谢过


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-24 11:57 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
到nvidia下载驱动安装之

http://www.nvidia.com/Download/index.aspx?lang=en-us


_________________
http://www.pandabang.info


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-24 12:15 
头像

注册: 2006-09-14 17:22
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
你比我的好多啦!
我的是 640×480的……气死我了。。。直接把linux分区给格式化了…… :evil: :evil:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-24 12:44 
头像

注册: 2006-12-26 9:56
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
goldfox_79 写道:


中! 晚上闲下的时候我再折腾一下.. 随时报告我的进度... :D


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 7.04->7.10 只能800*600分辨率 Gutsy! 折腾死我啦!
帖子发表于 : 2007-10-24 16:53 

注册: 2007-01-19 15:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
cancerchen 写道:
:( :( :( :( :( :( :( :( :( :(

升级后提示装了一个restricted-driver后, 重启就是800*600分辨率了.

机子的显卡是NVidia GeForce 6200LE.

BTW: 请教高手这个问题咋整 ? 谢过


确认显卡驱动装好后

sudo /usr/sbin/gdm试下


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-24 21:11 

注册: 2007-04-28 15:45
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
又是nvidia显卡……看来7.10nvidia默认配置有问题。
我也迷茫了好几天,后来尝试修改xorg.conf解决问题。

用vi(其他文本编辑工具也可以)打开/etc/X11/xorg.conf
找到类似如下的段
Section "Screen"
Identifier "Default Screen"
Device "Failsafe Device"
Monitor "Failsafe Monitor"
DefaultDepth 24
SubSection "Display"
Virtual 1440 900
Depth 24
Modes "1024x768@60" "800x600@60" "800x600@56" "640x480@60"
EndSubSection
EndSection

看到Virtual 1440 900没有,你的应该是Virtual 800 600
把800和600修改为你显示器支持的最大分辨率的值,我的最大支持1400*900
保存后再修改分辨率因该就可以了。你试试吧。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-24 21:12 

注册: 2007-04-28 15:45
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
怎么格式没了?发个图


附件:
.png
.png [ 4.84 KiB | 被浏览 1191 次 ]
页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-24 23:17 
头像

注册: 2006-12-26 9:56
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
:( :( :( :( :( :( :( :( :( :( :( :( :( :(

分辨率的问题是解决了:

装了新驱动没管用,最后我再dpkg-reconfigure server-xorg了把,旧问题就解决了分辨率能上到1280*1024了。

可是新的问题出来了, 系统的可视化效果不能用, 只能设为None. (Appearence -> Visual Effect里设置)

这又是啥问题哩????


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译