求救!!我装的“glib”找不到了

为当前最终发行版之前的所有版本提供支持
回复
keen
帖子: 4
注册时间: 2006-01-01 9:43
送出感谢: 0
接收感谢: 0

求救!!我装的“glib”找不到了

#1

帖子 keen » 2006-01-02 17:08

我在编译 glade 的时候系统说我没有装“glib”
所以我就去下了一个 glib-2.9.0(glib-2.9.0.tar.gz)
按里面的说明安装:
# ./configure

# make

装了发后
再去运行 glade 程序里的 autogen.sh 文件
还是说我必须装“glib”
请问这是怎么回事…………

谢谢!!!!!!!!!!!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-01-02 17:53

autogen.sh可能指定了版本。需要自己找到说明。然后自己ln一个版本出来。
● 鸣学
keen
帖子: 4
注册时间: 2006-01-01 9:43
送出感谢: 0
接收感谢: 0

#3

帖子 keen » 2006-01-02 22:53

谢谢哦

还有一个问题就是

我现在想把那个2.9.0版的删了
再装一个2.0版的
要怎么删呢

都不知道装在哪了
回复

回到 “老旧版本支持”