当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]一个软件包依赖问题请教 flashplugin-nonfree: 依赖: nspluginwrapper
帖子发表于 : 2007-10-25 14:29 
头像

注册: 2007-05-06 23:35
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
我在执行
$sudo apt-get install rxvt-unicode
的时候提示说

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
flashplugin-nonfree: 依赖: nspluginwrapper (>= 0.9.91.4-2ubuntu1) 但是 0.9.91.2-2 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。


sudo apt-get -f install rxvt-unicode
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
flashplugin-nonfree: 依赖: nspluginwrapper (>= 0.9.91.4-2ubuntu1) 但是 0.9.91.2-2 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。


是否因为nspluginwrapper这个版本太新了,需要换成旧的版本就可以了?
ps: 系统是64位的,上面这个flashplugin是firefox的flash插件。

thanks a lot!


_________________
CPU AMD Athlon 64 X2 3600+
主板 升技AN52
内存 DDR2 667 1GB
显卡 小影霸 Nvidia GeForce 7300 GT 256M
硬盘 ST380021A 80GB
OS Ubuntu 7.04

#I believe I can fly!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译