安装downloader时,出现这样的错误

为当前最终发行版之前的所有版本提供支持
回复
caugrcau
帖子: 2
注册时间: 2006-01-03 12:50
送出感谢: 0
接收感谢: 0

安装downloader时,出现这样的错误

#1

帖子 caugrcau » 2006-01-03 12:57

暗暗爱
caugrcau
帖子: 2
注册时间: 2006-01-03 12:50
送出感谢: 0
接收感谢: 0

安装downloader时,出现这样的错误

#2

帖子 caugrcau » 2006-01-03 13:01

各位 GGJJ
小弟有一事不明,在 安装downloader时,出现这样的错误
ln: 正在创建连至‘nt’的符号链接‘d4x’: 不允许的操作
make[3]: *** [install-exec-local] Error 1
make[3]: Leaving directory `/root/d4x-2.4.1/main'
make[2]: *** [install-am] Error 2
make[2]: Leaving directory `/root/d4x-2.4.1/main'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/root/d4x-2.4.1/main'
make: *** [install-recursive] Error 1
是在make成功后用make install时 出现的
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

Re: 暗暗

#3

帖子 millenniumdark » 2006-01-03 16:19

caugrcau 写了:暗暗爱
啥意思?
另外請在標題里概括説明你的問題,不要用一些奇怪的詞彙。
幫你改了一下。
回复

回到 “老旧版本支持”