[问题]Ubuntu 7.10 amule设置问题

为当前最终发行版之前的所有版本提供支持
回复
linfox
帖子: 14
注册时间: 2007-10-25 20:39
送出感谢: 0
接收感谢: 0

[问题]Ubuntu 7.10 amule设置问题

#1

帖子 linfox » 2007-10-25 21:05

按照下面的设置方法,老是提示“ed2k协议未与任何程序关联”

在地址栏中键入:about:config,打开配置页。右键点击配置列表,
创建“布尔”项 network.protocol-handler.external.ed2k,值为 true,
然后在创建一个“字符串”项 network.protocol-handler.app.ed2k,值为 /usr/bin/ed2k

该如何设置?
linux0818
帖子: 20
注册时间: 2007-01-24 10:10
送出感谢: 0
接收感谢: 0
联系:

回复

#2

帖子 linux0818 » 2007-10-26 0:08

你多点几下就知道了,呵呵,,
jieying
帖子: 371
注册时间: 2005-11-03 17:52
送出感谢: 0
接收感谢: 0

#3

帖子 jieying » 2007-10-26 0:35

代码: 全选

sudo apt-get install amule amule-utils

一定要安装这个的。
回复

回到 “老旧版本支持”