[问题]apt-get update 源列表的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
星s
帖子: 40
注册时间: 2007-09-27 20:36
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

[问题]apt-get update 源列表的问题

#1

帖子 星s » 2007-10-27 9:43

我的是7.10。 安装后改源-按照wiki里的源,我选的是官方和台大两组源。
当我想更新时,终端里有“错误 ftp://ftp.neu.edu.cn gutsy-backports/multiverse Translation-zh_CN
无法连接上 ftp.neu.edu.cn:21 (202.118.1.64),连接超时”字样,而这个网址根本不再我的源列表里。
我该怎么解决?
附件
sources.list.png
我的源列表
.png
当我sudo apt-get update 时终端的内容
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: [问题]apt-get update 源列表的问题

#2

帖子 goldfox_79 » 2007-10-27 9:49

星s 写了:无法连接上 ftp.neu.edu.cn:21 (202.118.1.64),连接超时”字样,而这个网址根本不再我的源列表里。
你仔细看你的sources.list文件里不是有neu的源吗

把它删除或者用#屏蔽掉就是了
头像
星s
帖子: 40
注册时间: 2007-09-27 20:36
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 星s » 2007-10-27 10:40

抱歉,耽误你时间了,是我不仔细,复制粘贴也没看清楚。
看来源列表不是越多月好啊
头像
星s
帖子: 40
注册时间: 2007-09-27 20:36
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]apt-get update 源列表的问题

#4

帖子 星s » 2007-10-27 10:43

goldfox_79 写了:
星s 写了:无法连接上 ftp.neu.edu.cn:21 (202.118.1.64),连接超时”字样,而这个网址根本不再我的源列表里。
你仔细看你的sources.list文件里不是有neu的源吗

把它删除或者用#屏蔽掉就是了

不好意思 耽误你时间了,是我不仔细,我的错
回复

回到 “老旧版本支持”