帮忙看看用!CD安装出现了这样的提示!

为当前最终发行版之前的所有版本提供支持
回复
swiinc
帖子: 4
注册时间: 2007-10-27 11:16
送出感谢: 0
接收感谢: 0

帮忙看看用!CD安装出现了这样的提示!

#1

帖子 swiinc » 2007-10-27 11:22

[0.58400] pci carnot allocarr regonrle region 1 ofo device 0000:00:14.0
就是安装不了,这个是什么意思?
还有我的250G硬盘分了6个区,其中C安装了WIN NTFS格式的, 我有用的资料都用DVD-RW拷贝了.我想把硬盘都装给LINUX 改怎么做呢? 就是全部都重新分区....谢谢了。请指点迷津!
swiinc
帖子: 4
注册时间: 2007-10-27 11:16
送出感谢: 0
接收感谢: 0

#2

帖子 swiinc » 2007-10-27 11:27

CPU: AMD 4400+
主板: 旱马 HA02 ATI 芯片的
显卡: 蓝宝石: HD2600

这样的配置,驱动都能装上吗? 我是个新手,什么都不会,要是不能装上驱动就不能装了.
还有 先前CD安装,要是显示那里选择了  800*600 安装就黑屏,键盘没反映!
swiinc
帖子: 4
注册时间: 2007-10-27 11:16
送出感谢: 0
接收感谢: 0

#3

帖子 swiinc » 2007-10-27 12:00

我晕啊,以为是CD刻录坏了,用24X在刻了一个还是不行!
hfly
帖子: 21
注册时间: 2007-01-27 14:20
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hfly » 2007-10-27 13:31

首先,我肯定
“[0.58400] pci carnot allocarr regonrle region 1 ofo device 0000:00:14.0 ”
不是英文。可能是法文或别的。

至于分区,很简单啊,先删除所有分区再创建分区就可以了,或者把现有分区转换格式。
swiinc
帖子: 4
注册时间: 2007-10-27 11:16
送出感谢: 0
接收感谢: 0

#5

帖子 swiinc » 2007-10-27 13:34

我现在是用CD都安装不了,把分区删了也是一样安装不了。
难道我真的与LINUX无缘分。。。。会的,求救下啊!
回复

回到 “老旧版本支持”