当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 重新启动之后无法自动应用gamma值
帖子发表于 : 2007-10-28 1:34 

注册: 2007-09-14 19:51
帖子: 972
送出感谢: 0 次
接收感谢: 0 次
nvidia-settings 设置gamma值重新启动计算机之后,并不自动应用已经设置的gamma值
非要打开nvidia-settings一下才行。
高手帮忙一下。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-28 10:15 

注册: 2007-09-14 19:51
帖子: 972
送出感谢: 0 次
接收感谢: 0 次
没人知道?


页首
 用户资料  
 
3 楼 
 文章标题 : 我也发现了同样的问题
帖子发表于 : 2008-02-19 21:52 

注册: 2007-05-23 0:57
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
哪怕在xorg.conf中设了Gamma值,似乎也不起作用。。

同求解答。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-03 13:38 

注册: 2007-12-16 1:54
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
同样关注,顶一个.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-03 14:02 

注册: 2007-12-16 1:54
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
结合楼主的方法,经过试验几次后,我实现成功了,将方法介绍给大家:
1. 首先运行nvidia-settings,在X server color correction中,将gamma调到一个满意的设置.
2. 建立一个脚本,如nvGamma.sh,添加内容如下:
引用:
#!/bin/sh

#edit by dd.
nvidia-settings -l

保存.
3. 系统-首先项-会话,把刚才建立的脚本添加进来.
4. 重启Gnome,看看效果.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译