[讨论]很奇怪,为什么我成功的安装了Gusty,BIOS里开启了硬盘的AHCI模式

为当前最终发行版之前的所有版本提供支持
回复
头像
Xusually
帖子: 242
注册时间: 2006-11-03 21:20
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

[讨论]很奇怪,为什么我成功的安装了Gusty,BIOS里开启了硬盘的AHCI模式

#1

帖子 Xusually » 2007-10-28 4:08

这段时间一直看到坛子里面很多人说sata硬盘安装的问题,我就重新安装了一遍,把AHCI模式打开了,装XP是很麻烦的,我就用了深度的XP Ghost,装起来没有问题。
然后试试看Gusty,网上看到很多人说西数的sata装有问题,我的就是WD的160G sataII,NVidia MCP68(7050+630a)+AMD X2 4400+ 1G Adata DDR2 667,我试过网络安装,硬盘安装,都是正常的,分区,安装,启动,使用,一切正常,我用的是硬盘安装我用的是Alternate的iso装的,没有试过desktop,我从来不用desktop的。
开了ahci我觉得速度有一点提升,开机速度上就快了一些,还有,很怪异,glxgears分数上升了5%。
很多人都说装不成功,不知道为什么,我试验了一下成功了,没有任何问题的。
截图如下:SCSI磁盘。安装分区的时候就识别的是SCSI。
附件
Screenshot.png
西数sata2,系统识别为SCSI磁盘,开启AHCI后正常安装gusty
Never had a dream come ture!
============================
Lenovo E42LT2390
CPU:T2390
RAM:1G DDRII 667*2
VGA:X3100
HD:Seagate 160G SataII
CD:Combo
Wireless:Intell 3945abg
头像
lidin999
帖子: 245
注册时间: 2006-10-24 15:46
送出感谢: 0
接收感谢: 1 次

#2

帖子 lidin999 » 2007-10-28 8:44

有这种好事?改天有空我也试一下看看
头像
Xusually
帖子: 242
注册时间: 2006-11-03 21:20
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Xusually » 2007-10-31 1:33

确实是这样的,我觉得这个问题值得讨论一下.
Never had a dream come ture!
============================
Lenovo E42LT2390
CPU:T2390
RAM:1G DDRII 667*2
VGA:X3100
HD:Seagate 160G SataII
CD:Combo
Wireless:Intell 3945abg
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#4

帖子 hcym » 2007-10-31 10:35

我的是P5B-E,ICH8R

开了AHCI, 7.04下启动有个BIOS提示信息

Gusty倒是没了,识别的还是sata
czopp
帖子: 161
注册时间: 2006-05-22 12:55
送出感谢: 0
接收感谢: 1 次

#5

帖子 czopp » 2007-10-31 13:31

如果你关注一下libata的开发进度就会了解,很多SATA硬盘控制器早就被支持了,而且控制器的模式也被支持了。
看看 http://linux-ata.org
头像
陶朱公
帖子: 44
注册时间: 2007-09-13 9:04
来自: china
送出感谢: 0
接收感谢: 0
联系:

可是实际的问题呢

#6

帖子 陶朱公 » 2007-10-31 13:39

这个问题被提出来,可是还没有一个系统的解决。对新手来说,是个问题!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 BigSnake.NET » 2007-10-31 13:58

AHCI windows 启动蓝屏..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”