当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于ubuntu-cn源!
帖子发表于 : 2007-10-29 17:57 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
下列的软件包将被升级:
w32codecs
共升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 14.3MB 的软件包。
解压缩后会消耗掉 57.3kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
w32codecs
不经验证就安装这些软件包么?[y/N]

怎么解决


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-29 17:58 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
想装就y ,不想装就N


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-29 18:17 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
skyx 写道:
想装就y ,不想装就N


我已经装了,不想老按Y,就不能想办法不按Y就装吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-29 18:19 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
onlyiknow 写道:
skyx 写道:
想装就y ,不想装就N


我已经装了,不想老按Y,就不能想办法不按Y就装吗?



sudo apt-get install w32codecs -y --force-yes

写成这样的格式就行了。


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-29 18:21 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
skyx 写道:
onlyiknow 写道:
skyx 写道:
想装就y ,不想装就N


我已经装了,不想老按Y,就不能想办法不按Y就装吗?



sudo apt-get install w32codecs -y --force-yes

写成这样的格式就行了。


我不是这意思,意思是让ubuntu-cn源里的包直接和在其他源里一样

不再出现 这种提示
这次用sudo
那下次要是升级要有好多个包怎么弄呢


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-29 18:26 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
那就不知道要加什么公钥,我曾经加过一堆公钥,发现以前有提示的,都不提示了,心里反而不踏实。

ubuntu-cn源中,我想有些是从别个源收集过来的(不确定),有些是zhan他们打包好后上传的(确定)。以前还有checkinstall打的包(确定)。


_________________
no security measure is worth anything if an attacker has physical access to the machine


最后由 skyx 编辑于 2007-10-29 18:27,总共编辑了 1 次

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-29 18:26 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
那个不是源的问题吧?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-29 18:29 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
对了,记得7.04好像没有这个提示的吧?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译