当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu下的鼠标问题
帖子发表于 : 2007-10-30 9:04 

注册: 2007-10-28 22:19
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的本子是ATI显卡,所以从文本安装的Ubuntu 7.10。安装过程中没连接鼠标,直接用触摸板。安装好后在命令行安装ATI的最新驱动,然后进入的图形界面。USB口能使用U盘,但是无法使用USB鼠标

猜测是安装显卡驱动前运行dpkg-reconfigure xserver-xorg导致鼠标那啥了……

大家帮忙解决一下,我真的用不习惯触摸伴。谢谢阿!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-30 9:13 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
xorg.conf里面找鼠标的部分。


Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-30 15:01 

注册: 2007-10-28 22:19
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
Option "Protocol" "ExplorerPS/2"
我跟你的就这点不一样
Option "Protocol" "ImPS/2"
我修改为和你一样还是不行阿。
究竟是什么原因嘛,晕!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-03 14:08 

注册: 2007-10-28 22:19
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
没用的
是我鼠标就有这问题
我改成无线鼠标就没问题


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-06 13:45 
头像

注册: 2007-10-12 8:43
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
我也是这样的问题,不知道怎么解决呀?
:twisted: :twisted: :twisted:


_________________
-时尚科技,精致生活-


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译