[问题]在Xp基础上安装Ubuntu,提示未找到内核模块,请问这是什么问题?

为当前最终发行版之前的所有版本提供支持
回复
chuandogdog
帖子: 2
注册时间: 2007-10-30 23:17
送出感谢: 0
接收感谢: 0

[问题]在Xp基础上安装Ubuntu,提示未找到内核模块,请问这是什么问题?

#1

帖子 chuandogdog » 2007-10-30 23:24

本人是linux新手,今天装ubuntu的时候,有这样的问题:
我把grldr、initrd.gz、vmlinuz、ubuntu-7.10-alternate-i386.iso放到c盘,并新建了一个menu.lst内容如下:
title Install Ubuntu
kernel (hd0,0)/vmlinuz root=/dev/ram0 ramdisk_size=1024000
initrd (hd0,0)/initrd.gz
并修改了boot.ini,
重新启动,可以用iso引导,但是进去后才走了几步,就报这样的错误:
未找到内核模块。这可能是由于本安装程序所使用的内核版本与网络存档中的内核版本不同。

请问这是怎么回事?连续换了好几个版本的initrd.gz和vmlinuz都不行
dongping0903
帖子: 32
注册时间: 2007-10-31 0:07
来自: 中国四川
送出感谢: 0
接收感谢: 0
联系:

一样

#2

帖子 dongping0903 » 2007-10-31 0:27

我的也完全一模一样,不知该怎么办
chuandogdog
帖子: 2
注册时间: 2007-10-30 23:17
送出感谢: 0
接收感谢: 0

#3

帖子 chuandogdog » 2007-11-02 10:51

版主在吗?
头像
wangguangping
帖子: 259
注册时间: 2006-05-10 16:01
来自: 安徽合肥
送出感谢: 0
接收感谢: 0

#4

帖子 wangguangping » 2007-11-02 16:43

http://archive.ubuntu.com/ubuntu/dists/ ... /hd-media/


从这里下那两个文件,应该可以的
shypok
帖子: 8
注册时间: 2007-11-04 13:20
送出感谢: 0
接收感谢: 0

#5

帖子 shypok » 2007-11-04 13:53

我的也是一模一样的问题.楼上的方法可不可以啊??
头像
tlhl28
帖子: 474
注册时间: 2006-09-02 18:58
来自: 深圳
送出感谢: 0
接收感谢: 0

#6

帖子 tlhl28 » 2007-11-04 18:38

可以去学一下怎么用GRUB吧.试下手动启动安装程序,哇哈哈~
回复

回到 “老旧版本支持”