大家帮帮忙啊,我的机子装不了ubuntu

为当前最终发行版之前的所有版本提供支持
yorua007
帖子: 23
注册时间: 2007-10-31 9:20
送出感谢: 0
接收感谢: 0
联系:

大家帮帮忙啊,我的机子装不了ubuntu

#1

帖子 yorua007 » 2007-11-01 17:43

最初想通过硬盘安装,在论坛里看了不少帖子。ubuntu-7.10-alternative版的安装时停在了''trying to enable frame buffer''处不动了;改换成6.10-alternative时又卡在了磁盘搜索处,说没有找到磁盘驱动,然后叫我在一大堆驱动中选一个,我试了很多都不行。最后没办法刻了ubuntu-7.10-alternative-i386.iso的镜像,结果还是卡在了trying to enable frame buffer处;我又刻了6.10的,结果和硬盘安装时的情况一样。我拿7.10的碟在我室友的台式机上试了下,可以安装。为什么我的机子就不行呢?我是神舟天运F233R的本本,芯片组是SIS的,莫非是ubuntu 不支持SIS芯片组?请各位大侠帮忙啊,我不想就这样和Ubuntu擦肩而过!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2007-11-01 17:49

这个权威问题得问有田副队长skyx小姐,
可惜她度蜜月去了
能说说你的配置不?
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
yorua007
帖子: 23
注册时间: 2007-10-31 9:20
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yorua007 » 2007-11-01 18:57

配置的话,CPU 奔腾双核T2330
主板 SIS M672+SIS968
磁盘驱动器 - WDC WD1200BEVS-22UST0 (111 GB)
1G内存
evil_vs_angel
帖子: 22
注册时间: 2007-10-31 16:29
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 evil_vs_angel » 2007-11-02 12:00

貌似是 帧缓冲的问题 是不是LCD的问题 ?
yorua007
帖子: 23
注册时间: 2007-10-31 9:20
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yorua007 » 2007-11-02 12:26

我不知道是不是LCD的问题,我咨询了神舟的技术服务人员,他叫我试试redhat fc6或fc7,唉,难道我真的和ubuntu无缘,真的很喜欢ubuntu的简洁![/img]
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 arsui » 2007-11-02 14:02

我的也是神州(见签名),开始的时候也安装不了,后来知道是因为nv显卡问题,在安装的时候选择图形安全模式就可以了。
现在好用的很~~
嘿嘿,系统已经改造成跟苹果差不过了~ 我准备自己刻一个苹果的logo 帖在本本上~~ 啊哈哈~~~ 气死苹果迷~~
ps,大家hda声卡有问题的 可以搜索oss 驱动装一下
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com
yorua007
帖子: 23
注册时间: 2007-10-31 9:20
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yorua007 » 2007-11-02 16:12

郁闷阿,FC7和FC6也装不了,总是卡在如图处:
唉,高手请帮帮忙啊!
附件
AK000008.JPG
AK000009.JPG
AK000010.JPG
头像
我是害虫
帖子: 454
注册时间: 2005-09-30 14:59
送出感谢: 0
接收感谢: 0

#8

帖子 我是害虫 » 2007-11-02 17:01

LZ的配置还真强,酷睿配矽统
我的天真太早遗失,而我的成熟又蹒跚不至.......
liuweni
帖子: 70
注册时间: 2006-10-19 16:10
送出感谢: 0
接收感谢: 0

#9

帖子 liuweni » 2007-11-02 17:53

神舟承运W320A顺利安装7.10成功
yorua007
帖子: 23
注册时间: 2007-10-31 9:20
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yorua007 » 2007-11-02 19:24

刚才在google上搜了一下,发现了一个解决办法,光盘安装text模式,加入参数 noacpi nolacpi fb=false acpi=off pci=noacpi 倒是安装完成了,但是进入系统时卡在 load hardware drivers 处了,有什么解决方法吗?
yorua007
帖子: 23
注册时间: 2007-10-31 9:20
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 yorua007 » 2007-11-03 7:15

在恢复模式中加入了上述参数重启了N次后,终于磕磕碰碰进去了,不过最开始装的时候选的是英文,现在想该过来,有什么办法吗?再一个是usb鼠标不能用了,只能用触摸板
头像
ubuntucaptain
帖子: 9
注册时间: 2007-10-27 22:11
送出感谢: 0
接收感谢: 0

#12

帖子 ubuntucaptain » 2007-11-03 14:08

我用的是 神舟天运F440S,安装Redhat提示找不到磁盘驱动,我试了N次,都是这样。
用Wubi安装ubuntul后,启动提示出错,可是重启后恢复正常。呵呵,乐坏我了。
<遇到问题,千方百计寻找答案是一种快乐>
sungaoyong
帖子: 38
注册时间: 2005-11-11 17:20
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 sungaoyong » 2007-11-03 20:33

sism671的显卡驱动你可以和这个作者联系:
http://barroslee.blogspot.com/2007/04/r ... -beta.html
usb鼠标不能用了
这个应该是你xorg的配制引起的(你最好使用sism672的显卡驱动)。
试试sudo dpkg-reconfigure xserver-xorg配制下。

你把noacpi nolacpi fb=false acpi=off pci=noacpi 这几个参数加到grub的menu.list文件的参数后面。不用每次自己添加,烦
sungaoyong
帖子: 38
注册时间: 2005-11-11 17:20
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 sungaoyong » 2007-11-03 20:41

我是先在vmware中使用livecd安装(免去刻盘),然后在grub的menu.list有关ubuntu引导的地方加入了noacpi nolacpi fb=false acpi=off pci=noacpi 这几个参数。
更新了sis的驱动,然后再重新启动,进入ubuntu的
yorua007
帖子: 23
注册时间: 2007-10-31 9:20
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 yorua007 » 2007-11-04 19:47

呵呵!感谢14楼的sungaoyong,你发的驱动我已经收到了,grub/menu.list也已经改过来了,就是没次都要在text模式中startx或/etc/init.d/gdm start 启动图形界面,有什么办法改成默认从图形界面启动吗?
回复

回到 “老旧版本支持”