当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [原创]一点欢喜一点忧--Modem篇
帖子发表于 : 2007-11-02 9:17 
头像

注册: 2006-05-10 16:01
帖子: 259
地址: 安徽合肥
送出感谢: 0 次
接收感谢: 0 次
长久以来,我家中的PC一直跑着双系统XP&Ubuntu, ubuntu 带给我无穷乐趣,但有一个无法回避也无法解决的困扰,那就是我的ESS56-PI Modem一直无法使用,理由很简单,没有驱动,网上只有一个支持 2.4内核的ESS2898驱动,是不能用的。我平时在家上网,不得不回到XP下进行。这件事一直令人耿耿于怀,但又毫无希望。昨天闲来无事,在网上转,无意中发现了有个国外网站提供了一个支持2.6内核的驱动,一时喜不自禁,晚饭后急匆匆的安装了。过程一切OK,终于听见了在ubuntu下从末听过的拔号音,呵呵,好极了。网页缓慢的打开着,打开着-----,为什么这么慢呢?我又反复的试验着,网页的确能打开,只是时间太慢了,这是一种不正常的慢。我叹息着,虽然modem终于有图像了,可这速度实在是让人受不了。几乎不可实用。
无奈又一次袭来---------

就是这个网站的驱动:http://tx.technion.ac.il/~raindel/


最后由 wangguangping 编辑于 2007-11-02 11:09,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-02 9:31 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
你指的是56k的那种电话线的modem?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-02 9:37 

注册: 2007-06-08 14:10
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
看看你的猫的配置上有没有问题

再去那个提供驱动的网站上看看有没有这方面的信息,有没有人遇到和你一样的问题。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-02 10:05 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
BS这样的炫耀帖,解决问题了也不说怎么解决的,到底哪个网站下的驱动啊


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-02 10:13 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
windwiny 写道:
BS这样的炫耀帖,解决问题了也不说怎么解决的,到底哪个网站下的驱动啊


什么态度。。。


LZ强悍,至今还使用MODEM。。。 :lol: :lol: 8) 8)


_________________

Do as you would be done by !


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-02 10:21 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
ESS 56K PNP ISA

:shock:


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-02 16:43 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
硬猫还是可以驱动的,软猫就无可奈何了

看来linux是吃硬不吃软的!!!!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-02 16:46 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
有些主板上有那种 超短的插槽的猫 说是瘟猫。。。 如果这种猫估计无法驱动。。

LZ的可以驱动啊! 就是速度特别慢! 没在LINUX下使用过猫,无法帮助LZ。。

帮定一下!!!!


_________________

Do as you would be done by !


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-02 16:49 
头像

注册: 2006-05-10 16:01
帖子: 259
地址: 安徽合肥
送出感谢: 0 次
接收感谢: 0 次
是呵,驱动是可以的,网页也能打开,就是速度让你要发疯


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-02 16:56 
头像

注册: 2005-09-30 14:59
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
LZ弓虽,佩服的五体投地


_________________
我的天真太早遗失,而我的成熟又蹒跚不至.......


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-02 22:01 
头像

注册: 2006-05-10 16:01
帖子: 259
地址: 安徽合肥
送出感谢: 0 次
接收感谢: 0 次
真是喜事呵,终于搞掂了,把wvdial配置了一通,明显快多了,这可就奇怪了,我明明用gnome ppp配置过了嘛,怎么还不行,非要在wvdial.conf中配一下呢。gnome ppp不也是调用wvdial吗?

困扰,还有那个系统->系统管理->网络中配置又是怎么回事呢,我在这里禁用了modem,却依然可以拔号。这也是假货么?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译