求教:deb是什么文件?

为当前最终发行版之前的所有版本提供支持
回复
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

求教:deb是什么文件?

#1

帖子 violetci » 2006-01-09 10:03

是包的安装文件么?
怎么使用呢?命令是什么?
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dongmh » 2006-01-09 10:31

安装方法是dpkg -i XXXX.deb
他类似于rpm
ubuntu 6.06
我是初学者 大家多多关照
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

安装一个包的时候报错

#3

帖子 violetci » 2006-01-09 11:49

我的gedit通过 菜单help -> about看到的版本信息是2.13.1
但是安装一个包时提示:
#dpgk --install gedit_2.13.1-0ubuntu1_i386.deb
the 2nd command return fail:
dpgk: dependency problems prevent configuration of gedit:
gedit depends on gedit-common (= 2.13.1-0ubuntu1);howerever:
Version of gedit-common on system is 2.13.0-0ubuntu1
superiori
帖子: 110
注册时间: 2005-11-22 21:57
送出感谢: 0
接收感谢: 0

Re: 安装一个包的时候报错

#4

帖子 superiori » 2006-01-09 12:54

violetci 写了:我的gedit通过 菜单help -> about看到的版本信息是2.13.1
但是安装一个包时提示:
#dpgk --install gedit_2.13.1-0ubuntu1_i386.deb
the 2nd command return fail:
dpgk: dependency problems prevent configuration of gedit:
gedit depends on gedit-common (= 2.13.1-0ubuntu1);howerever:
Version of gedit-common on system is 2.13.0-0ubuntu1
dpgk: dependency problems prevent configuration of gedit:
依赖问题阻止了gedit的配置
gedit depends on gedit-common (= 2.13.1-0ubuntu1);howerever:
Version of gedit-common on system is 2.13.0-0ubuntu1
gedit依赖gedit-common.2.13.1,但是当前系统上gedit-common版本是2.13.0

u need install gedit-common (= 2.13.1-0ubuntu1) first. however, dpkg is not "dpgk"
回复

回到 “老旧版本支持”