当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]关于启动速度,才安装的7。10,IBM R51E从开机到进入系统需要8分钟。
帖子发表于 : 2007-11-02 15:45 

注册: 2007-11-01 20:06
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
机器配置 赛扬讯池1。6 内存1GB+256M,硬盘40GB
大家启动速度都那么慢吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-02 15:48 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
没这么慢的,把 menu.lst 里面的quiet去掉,看哪里停住了.


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-02 15:48 

注册: 2007-10-06 8:42
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
可能是显卡的问题。请问楼主是什么显卡?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-02 15:51 

注册: 2007-06-02 8:26
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
系统启动比较慢的解决方法: http://i-365.net/blog/article.asp?id=124

登录系统后,打开终端,执行下列命令(需要联网)
cp -p /boot/grub/menu.lst ~/menu.lst-bak && cp -p /etc/usplash.conf ~/usplash.conf-bak && sudo aptitude install startupmanager && gksudo startupmanager && echo
'-- Please reboot your computer!'
把分辨率调成1024×768,颜色调成24BIT。

我的是IBM T41,情况和你一样,按照上面步骤,肯定好。由于启动时不停调整分辨率,所以才慢的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-02 15:54 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
。。。这变态的, dmesg > tmp 看看 有什么 unable , faild 之类的 ...

我的 ubuntu 启动 45 秒,gentoo 30 , xp 15 秒 ,


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-02 16:36 

注册: 2007-11-01 20:06
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢,大家,昨天才安装的,还不大会用,显卡是ATI X200


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-02 16:58 

注册: 2007-04-22 20:23
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
应该是显卡的问题,进入系统看下显卡驱动是否正常。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译