Ubuntu支持吗

为当前最终发行版之前的所有版本提供支持
回复
illinux
帖子: 2
注册时间: 2006-01-09 20:18
送出感谢: 0
接收感谢: 0

Ubuntu支持吗

#1

帖子 illinux » 2006-01-09 20:28

请问一下,Ubuntu支持rpm安装软件的方式吗,因为考虑到apt-get的软件不一定是最新的软件。谢谢高手
DEMON
帖子: 18
注册时间: 2005-08-21 10:34
送出感谢: 0
接收感谢: 0

#2

帖子 DEMON » 2006-01-09 23:06

不支持
为什么非得最新的
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#3

帖子 ttand » 2006-01-09 23:39

rpm 要进行格式转换 才能装
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 yang119345 » 2006-01-10 0:28

要最新的软件自己源代码编译安装。
顺便说一下debian/ubuntu系统用的是deb包
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 dongmh » 2006-01-10 9:19

alian 之后才行 毕竟那么多rpm的自愿不用也确实是浪费
ubuntu 6.06
我是初学者 大家多多关照
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#6

帖子 freeflying » 2006-01-10 9:59

在ubuntu/debain里不推荐使用alien来安装rpm的包。
BTW:应该说ubuntu里的包都是很新,但是楼主要明白一件事情:最新的不一定是最稳定的。
图片
illinux
帖子: 2
注册时间: 2006-01-09 20:18
送出感谢: 0
接收感谢: 0

#7

帖子 illinux » 2006-01-10 21:32

因为我要在Ubuntu中安装mysql5,不知道apt-get得到的软件是不是5.0版本的,谢谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-01-10 23:32

这样急着安装最新的,不知道理解依赖关系没有。
● 鸣学
回复

回到 “老旧版本支持”