mplayer 安装不上来

为当前最终发行版之前的所有版本提供支持
回复
maoxro
帖子: 15
注册时间: 2007-10-28 14:20
送出感谢: 0
接收感谢: 0

mplayer 安装不上来

#1

帖子 maoxro » 2007-11-05 16:04

用这个命令sudo apt-get install mplayer 提示以下内容:”

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: liblame0 (>= 3.97) 但是 3.96.1-2ubuntu1 正要被安装
依赖: libx264-54 但却无法安装它
E: 无法安装的软件包

热心的大哥大叔们,帮帮我吧。。。
回复

回到 “老旧版本支持”