关于 安装编译环境的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
lizhijie
帖子: 27
注册时间: 2007-11-07 20:48
送出感谢: 0
接收感谢: 0
联系:

关于 安装编译环境的问题

#1

帖子 lizhijie » 2007-11-08 14:15

我编译了一个东西,出现如下情况:
root@lzj:~# /media/sda9/Ubuntu/libpcap0.8.3/configure
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking target system type... i686-pc-linux-gnulibc1
checking for gcc... gcc
checking for C compiler default output... configure: error: C compiler cannot create executables
See `config.log' for more details.

查阅论坛,好像是没有配置好编译环境,要输入代码 sudo apt-get install build-essential
我照做后提示要我插入光盘,叫 Ubuntu7.10_Gusty Gibbon_-Release i386,(我的ubuntu没有连网!)请高手提示我该怎么办?
zhangmoqi
帖子: 91
注册时间: 2007-10-27 14:02
送出感谢: 0
接收感谢: 0

#2

帖子 zhangmoqi » 2007-11-10 20:37

挂载光盘镜像到光驱就ok了。
mount –o loop 镜像文件路径 /media/cdrom
Arthur1989
帖子: 14
注册时间: 2007-12-25 19:28
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Arthur1989 » 2008-02-14 21:25

我很纳闷啊,呜呜呜
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#4

帖子 tommy007 » 2008-02-15 5:22

确保安装齐编译所要的一套东西
确保在linux分区上编译
各位玩amarok的朋友记得去玩玩last.fm啊,一个很特别的的网站。我把它当作音乐统计器用的(last.fm不是在线听歌的网站)
偶的Last.fm
回复

回到 “老旧版本支持”