安装5.10基本系统的时候,出现unable to install initrd-tools的错误

为当前最终发行版之前的所有版本提供支持
回复
独钓寒江雪
帖子: 39
注册时间: 2005-08-24 14:10
送出感谢: 0
接收感谢: 0

安装5.10基本系统的时候,出现unable to install initrd-tools的错误

#1

帖子 独钓寒江雪 » 2006-01-12 19:24

具体的错误信息是:

An error was returned while trying to install the initrd-tools package onto the target system.

check /target /var/log/bootstrap.log for the details..


这个问题怎么办?
xk.leng
帖子: 57
注册时间: 2006-01-09 22:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xk.leng » 2006-01-13 11:08

:P 个人建议,换一张安装盘试试,
独钓寒江雪
帖子: 39
注册时间: 2005-08-24 14:10
送出感谢: 0
接收感谢: 0

#3

帖子 独钓寒江雪 » 2006-01-13 17:43

是安装包坏拉,我重新下载了一个,就好拉。。
joe45
帖子: 87
注册时间: 2006-03-21 3:03
送出感谢: 0
接收感谢: 0

#4

帖子 joe45 » 2006-04-04 23:08

楼主解决了么,我从新下了一个,还是同样的问题,郁闷死了!!!
独钓寒江雪 请问你试这样解决的么??
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-04-04 23:29

安装文件坏了?不会吧。是下载的地址错了,下了不正确的版本吧。
● 鸣学
joe45
帖子: 87
注册时间: 2006-03-21 3:03
送出感谢: 0
接收感谢: 0

#6

帖子 joe45 » 2006-04-05 0:20

不是,我之前装了几次都好好的,就是昨天升级之后进不去,重装,出现了。 以为iso坏了,去下,装不行,下了几个网站的版本,都不行。。。。
回复

回到 “老旧版本支持”