菜鸟求救!急!!!!!!!!!!

为当前最终发行版之前的所有版本提供支持
回复
zxp1314
帖子: 11
注册时间: 2006-01-12 16:07
送出感谢: 0
接收感谢: 0

菜鸟求救!急!!!!!!!!!!

#1

帖子 zxp1314 » 2006-01-13 11:15

如图进入以后,出现"Installing packages",中间是一个进度条,到百分之六十几后,突然成白屏黑字,最后一句是"Kernel panic - not syncing:Fatal exception in interrupt",请问这是什么原因啊?????急!!!!!!!!
附件
7.gif
7.gif (9.43 KiB) 查看 376 次
zxp1314
帖子: 11
注册时间: 2006-01-12 16:07
送出感谢: 0
接收感谢: 0

#2

帖子 zxp1314 » 2006-01-17 9:05

怎么没人肯帮我啊??????????? :cry: :cry: :cry: :cry: :cry:
头像
oneleaf
论坛管理员
帖子: 10231
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#3

帖子 oneleaf » 2006-01-17 9:46

没有遇到这种问题。配置是什么?
zxp1314
帖子: 11
注册时间: 2006-01-12 16:07
送出感谢: 0
接收感谢: 0

#4

帖子 zxp1314 » 2006-01-17 9:59

CPU:Intel(R) Pentium(R) 4 CPU 1.80GHZ
硬盘:Maxtor 2B020H1
内存:512M DDR
头像
oneleaf
论坛管理员
帖子: 10231
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#5

帖子 oneleaf » 2006-01-17 10:12

在BIOS选则稳定的配置,多试试修改一下BIOS,如关闭不要的端口,将硬盘的类型修改为Auto等等。
zxp1314
帖子: 11
注册时间: 2006-01-12 16:07
送出感谢: 0
接收感谢: 0

#6

帖子 zxp1314 » 2006-01-17 10:45

我电脑里有两上硬盘,IDE0是40G,IED1是20G,我是把UBUNTUU装在第二个硬盘上的.请问你们装UBUNTU时,到了如上图这个界面时是不是表示已经装好了?
zxp1314
帖子: 11
注册时间: 2006-01-12 16:07
送出感谢: 0
接收感谢: 0

#7

帖子 zxp1314 » 2006-01-17 13:21

?????????????
头像
oneleaf
论坛管理员
帖子: 10231
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#8

帖子 oneleaf » 2006-01-17 13:25

是开始设置系统。
zxp1314
帖子: 11
注册时间: 2006-01-12 16:07
送出感谢: 0
接收感谢: 0

#9

帖子 zxp1314 » 2006-01-17 15:14

有谁知道我这是什么原因啊,如何解决???????????
chenzs
帖子: 3
注册时间: 2005-11-09 18:24
送出感谢: 0
接收感谢: 0

#10

帖子 chenzs » 2006-01-17 16:35

估计是硬件的问题,重装吧
zxp1314
帖子: 11
注册时间: 2006-01-12 16:07
送出感谢: 0
接收感谢: 0

#11

帖子 zxp1314 » 2006-01-18 7:59

我已重装了几遍了,每次都是这个问题.怎么办啊???有谁再告诉我一个安装方法啊.
回复

回到 “老旧版本支持”