升级中 出现 安装文件依赖性的问题

为当前最终发行版之前的所有版本提供支持
回复
liaotao
帖子: 12
注册时间: 2006-11-25 12:58
送出感谢: 0
接收感谢: 0

升级中 出现 安装文件依赖性的问题

#1

帖子 liaotao » 2007-11-09 19:08

在7。10下升级软件包出现文件依赖性问题:forexample

安装 vim 时,发现 已安装vim-common的版本比 vim 要求的版本高
vim:
依赖: vim-common (=1:7.0-164+1ubuntu6~edgy1) but 1:7.1-056+2ubuntu2 is to be installed

在这里vim 是 1:7.0要求 vim-common 是 1:7。0 但 已安装的vim-common是1:7。1 .请问如何解决
我的源是
deb http://archive.ubuntu.com/ubuntu edgy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
回复

回到 “老旧版本支持”