[问题]还是输入法问题啊!!

为当前最终发行版之前的所有版本提供支持
回复
tomcatlee2003
帖子: 20
注册时间: 2007-10-21 4:15
送出感谢: 0
接收感谢: 0

[问题]还是输入法问题啊!!

#1

帖子 tomcatlee2003 » 2007-11-10 17:20

下面是我贴出的命令运行情况

tomcat@ubuntu:~$ sudo apt-get install language-pack-zh
[sudo] password for tomcat:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 language-pack-zh
tomcat@ubuntu:~$ env|grep im
tomcat@ubuntu:~$ env im
env: im: No such file or directory
tomcat@ubuntu:~$ dpkg -l scim*|grep ii
ii scim 1.4.7-1ubuntu2 smart common input method platform
ii scim-gtk2-immodule 1.4.7-1ubuntu2 GTK+2 input method module with SCIM as backe
ii scim-modules-socket 1.4.7-1ubuntu2 socket modules for SCIM platform
ii scim-modules-table 0.5.7-1ubuntu2 generic tables IM engine module for SCIM pla
ii scim-tables-additional 0.5.7-1ubuntu2 miscellaneous input method data tables for S
tomcat@ubuntu:~$ ps -A |grep scim
tomcat@ubuntu:~$

我的输入法安装上没有呢?怎么启动?
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2007-11-10 21:29

应该是language-support-zh。另外,请先确认你的源设的是否正确。
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
回复

回到 “老旧版本支持”