[问题] 升级cups时出现问题

为当前最终发行版之前的所有版本提供支持
回复
yanglh
帖子: 111
注册时间: 2007-10-24 17:56
送出感谢: 0
接收感谢: 0

[问题] 升级cups时出现问题

#1

帖子 yanglh » 2007-11-10 21:06

./configure后无法完成 make
总出现下面的错误
/bin/ln: 正在创建指向 ‘libcups.so.2’ 的符号链接 ‘libcups.so’: Operation not permitted
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2007-11-10 21:20

源里面就有啊?为什么要手工编译?

实在要编译,请加上sudo。
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
yanglh
帖子: 111
注册时间: 2007-10-24 17:56
送出感谢: 0
接收感谢: 0

#3

帖子 yanglh » 2007-11-10 21:24

已经加上了啊,还是不行啊,我试了一下
sudo cp libcups.so.2 /usr/lib
再到/usr/lib中看,发现libcups.so.2的状态是 unreadable ,有一个X在图标的右上角
yanglh
帖子: 111
注册时间: 2007-10-24 17:56
送出感谢: 0
接收感谢: 0

#4

帖子 yanglh » 2007-11-10 21:27

在源里面要安装什么包啊,apt-get cups不行,被包含在其它包里面了,找不到
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#5

帖子 purewind » 2007-11-10 21:42

丰胸失败长有事
linux什么最重要?硬件要旧,软件要新!
Ubuntu什么最重要?源要全!网要快!
不是你不明白,是linux变化快
人品也很重要
回复

回到 “老旧版本支持”