当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刷新率变成了100,电脑闪不停
帖子发表于 : 2007-11-13 19:41 

注册: 2007-11-11 19:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
电脑先是60HZ的刷新率,按照论坛贴子的方法,变成了100HZ,一进入X登录界面电脑就闪个不停,根本看不清。重启依然如是。

fearmind 写道:
vision 写道:
sudo dpkg-reconfigure xserver-xorg

在最后一步里面有自动侦测显示器。选好你显示器的最高支持分辨率以及刷新率

至于其他的或者默认或者按需设置

楼上正解,问题已解决,谢谢~~~~~~~


请问怎么回调刷新率呀。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-13 21:52 
头像

注册: 2005-09-22 10:15
帖子: 570
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
ctrl+alt+F1进入终端。

再次配置xserver。

代码:
sudo dpkg-reconfigure xserver-xorg


_________________
空手把锄头,步行骑水牛;人在桥上过,人流水不流。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-14 22:56 

注册: 2007-11-11 19:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
已试过了,再进终端,运行那个,根本运行不起。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-18 21:17 

注册: 2007-11-11 19:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
自己顶一下


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-19 9:46 

注册: 2007-06-30 20:33
帖子: 132
送出感谢: 0 次
接收感谢: 0 次
手动修改/etc/X11/xorg.conf,频率关键是这两行,最好改成显示器参数:
HorizSync 30-90
VertRefresh 50-150


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-19 9:53 

注册: 2007-09-14 19:51
帖子: 972
送出感谢: 0 次
接收感谢: 0 次
nvidia-settings


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译