升级到dapper终于出现问题了,不敢往下做了

为当前最终发行版之前的所有版本提供支持
回复
atfa
帖子: 88
注册时间: 2005-08-22 11:13
送出感谢: 0
接收感谢: 0

升级到dapper终于出现问题了,不敢往下做了

#1

帖子 atfa » 2006-01-16 10:16

我用了很久的dapper了,都很顺利,scim啊,gnomebaker啊那些的都很不错

但是这几天发现问题了

一些包,比如evolution,还有gnome-screensaver这样的包,安装时有下面的提示:

代码: 全选

  evolution: 依赖: libdbus-1-2 (>= 0.60) 但是它将不会被安装
             依赖: libdbus-glib-1-2 (>= 0.60) 但是它将不会被安装
E: 无法安装的软件包

代码: 全选

下列的软件包有不能满足的依赖关系:
  gnome-screensaver: 依赖: libdbus-1-2 (>= 0.60) 但是它将不会被安装
                     依赖: libdbus-glib-1-2 (>= 0.60) 但是它将不会被安装
E: 无法安装的软件包
看来 libdbus 和 libdbus-glib问题比较大,那么我就安装一下看看

代码: 全选

root@ubuntu:/home/username# apt-get install libdbus-1-2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列额外的软件包:
  grepmap klibc-utils libdbus-glib-1-2 libklibc libselinux1 libsepol1
  python2.4-dbus
下列软件包将被【卸载】:
  dbus dbus-1-utils gnome-volume-manager hal hal-device-manager hotplug
  hwdb-client initramfs-tools linux-386 linux-image-2.6.12-9-386
  linux-image-386 linux-restricted-modules-2.6.12-9-386
  linux-restricted-modules-386 pcmciautils udev update-notifier usplash
下列【新】软件包将被安装:
  libdbus-1-2 libdbus-glib-1-2 libsepol1
下列的软件包将被升级:
  grepmap klibc-utils libklibc libselinux1 python2.4-dbus
共升级了 5 个软件包,新安装了 3 个软件包,要卸载 17 个软件包,有 725 个软件未被 升级。
需要下载 935kB 的软件包。
解压缩后将会空出 75.5MB 的空间。
您希望继续执行吗?[Y/n]n
中止执行。
我的天哪,要卸载 linux-image-386和 linux-386还有 linux-image-2.6.12-9-386这些包,但是不安装新的,我不敢go on了
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dongmh » 2006-01-16 10:42

佩服 本人大算加入小白鼠行列
ubuntu 6.06
我是初学者 大家多多关照
lookee
帖子: 141
注册时间: 2005-09-09 18:13
送出感谢: 0
接收感谢: 0

#3

帖子 lookee » 2006-01-16 10:51

楼主的gedit可以用吗,我刚装的用不了,还有那个提醒的小程序有时候CPU占用率会达到100%,然后系统就卡死了
给我一个支点,我可以撬起地球仪!
Ubuntu Edgy Eft
Thinkpad T60
T2300(1.66G) 512M(667MHz) X1300(64M) 60G
头像
oneleaf
论坛管理员
帖子: 10237
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 106 次

#4

帖子 oneleaf » 2006-01-16 10:51

有 725 个软件未被 升级
:D
atfa
帖子: 88
注册时间: 2005-08-22 11:13
送出感谢: 0
接收感谢: 0

#5

帖子 atfa » 2006-01-16 11:10

oneleaf 写了:
有 725 个软件未被 升级
:D
不敢动啊

oo2就不敢动

kernel和xorg也不敢动

还有很多lib都不敢动



另外,我的gedit能用,启动很慢而已

什么叫做提醒的小程序?
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 dongmh » 2006-01-16 12:28

我看我还是算了
乖乖的再等4个月吧
ubuntu 6.06
我是初学者 大家多多关照
lookee
帖子: 141
注册时间: 2005-09-09 18:13
送出感谢: 0
接收感谢: 0

#7

帖子 lookee » 2006-01-16 14:55

atfa 写了:
oneleaf 写了:
有 725 个软件未被 升级
:D
不敢动啊

oo2就不敢动

kernel和xorg也不敢动

还有很多lib都不敢动



另外,我的gedit能用,启动很慢而已

什么叫做提醒的小程序?
好像是evolution里边集成的,会在系统托盘显示出来
给我一个支点,我可以撬起地球仪!
Ubuntu Edgy Eft
Thinkpad T60
T2300(1.66G) 512M(667MHz) X1300(64M) 60G
回复

回到 “老旧版本支持”