当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 急切求教: 安装7.10 CD 版的时候,总是自动进入DOS,看不到安装初始界面。
帖子发表于 : 2007-11-14 18:08 

注册: 2007-11-14 18:01
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
折腾了一个晚上,都是一样的问题。
开始以为是盘没刻好,后来换了好几次,都是同样的问题。
问题如下:
-- 电脑可以从CD boot.
-- 每次在显示一大堆copyrights 和 系统信息后,就出现DOS命令条。

具体的是: DR-DOS A:> 这样的命令条

我的机子是AMD 64位。 硬盘有40多G的空间。 系统已经装了WINXP.

请大家帮忙。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:27 

注册: 2007-11-13 10:33
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
你装的是什么版本啊?是LiveCD刻的吗?
我也是新人,据我所知还有个文字界面的安装界面吧。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:34 

注册: 2007-11-14 18:01
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我下载的是ubuntu-7.10-desktop-amd64
然后刻成 bootable disk.

我对照很多安装向导看过了,都没有提到我的这个情况。
急啊~~~
大家帮忙看看。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:40 
头像

注册: 2006-07-03 9:12
帖子: 270
送出感谢: 0 次
接收感谢: 0 次
rzhao2 写道:
我下载的是ubuntu-7.10-desktop-amd64
然后刻成 bootable disk.

我对照很多安装向导看过了,都没有提到我的这个情况。
急啊~~~
大家帮忙看看。


应该是你这步错了“然后刻成 bootable disk”
刻录的时候直接选ISO影像刻录就可以了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:44 

注册: 2007-11-13 10:33
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我用刻的盘启动没出什么版权一类的东西。
直接就是一个30S倒数的启动画面,让你选
启动安装
安全图形模式
检查CD
从硬盘启动啊什么的。

刚才我终于装好了,默认的两个分区,swap分区在前,/分区在后,之前都失败了,不知道与swap分区有没有关系。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译