当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 好累啊,论坛趴了一个下午还是不行!HELP!!!!!
帖子发表于 : 2007-11-14 19:00 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我的配置: 主板:nforce 570Ultra
CPU:X2 3600+
内存:DDR2 800 2G
显卡:ATI 1950GT
显示器:19“ LG LCD
安装源:7.10 ALTERNATE AMD64

参照硬盘安装的方法正常安装,安装中途没有出过什么问题,安装完成后麻烦来了!
系统可以正常读进度条到满格!随后出现5行(还是4行)英文,闪动几下后,出现花屏情况,然后可以听到清脆的鼓声,再然后显示器就自动关闭,然后一直如此!!但此时并没有死机,硬盘灯依旧在转,按alt+ctrl+F1可以进入调试模式。
参照论坛里的方法试过多次,能搜到的关于黑屏的解决方法都用上了,还是不行!
请出现并解决过这类问题的哥们给个提示,感激不尽!!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:06 
头像

注册: 2006-07-03 9:12
帖子: 270
送出感谢: 0 次
接收感谢: 0 次
还是显卡驱动的问题,心不要急,慢慢安装显卡驱动


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:07 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
还有我安装的时候分区设置为EXT3 8G ,SWAP 2G,这个应该没什么关系吧!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:09 
头像

注册: 2006-07-03 9:12
帖子: 270
送出感谢: 0 次
接收感谢: 0 次
tq08aud 写道:
还有我安装的时候分区设置为EXT3 8G ,SWAP 2G,这个应该没什么关系吧!


没关系,不过你的swap设的太大有点浪费磁盘,1G已经很多了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:19 

注册: 2007-07-16 21:42
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
显卡的问题吧?把xorg.conf传上来看看。


_________________
HP Compaq 6515b(GL087PA)
Sawfish+Emacs+Firefox+Xpdf+MPlayer...


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:28 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
xorg.conf


附件:
xorg.rar [965 Bytes]
被下载 21 次
页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:31 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我用光盘版安装开始时,也会出现黑屏的情况,谢谢楼上几位热心的朋友!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:43 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我在使用 sudo dpkg-reconfigure xserver-xorg 命令后 选择自动设置后出现的英文大概意思是没有合适的显卡驱动!请问我能不能通过官方更新直接在命令行下安装驱动啊?具体该怎么做呢?


最后由 tq08aud 编辑于 2007-11-14 19:43,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-14 19:43 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
设置显示器的水平垂直扫描参数。这是显示器超出扫描范围。
xorg.conf里面改horixxx verxxx。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-14 20:09 
头像

注册: 2005-12-13 14:35
帖子: 2551
送出感谢: 1
接收感谢: 1
你居然还压缩了一下!

你居然还压缩成rar!


_________________
俺是纯农民。
技术上的事俺不懂!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-14 20:10 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
改了 在网上查了下自己显示器的参数

水平扫描 Analog: 30 ~ 83 kHz
Digital: 30 ~ 83 kHzKHz
垂直扫描 Analog: 56 ~ 75 Hz
Digital: 56 ~ 75 HzHz

改成对应的参数失败,改成保守参数也仍旧黑屏,真是很邪门啊!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-11-14 20:11 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
chronon 写道:
你居然还压缩了一下!

你居然还压缩成rar!



我知道错了!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-11-14 20:11 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "通用显示卡"
Driver "vesa"
BusID "PCI:7:0:0"
EndSection

Section "Monitor"
Identifier "L196W"
Option "DPMS"
HorizSync 28-51
VertRefresh 60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "通用显示卡"
Monitor "L196W"
DefaultDepth 16
SubSection "Display"
Modes "1440x900" "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
EndSection



刚才进去改成了现在这样!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-11-14 20:13 

注册: 2007-11-14 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我现在去换个模拟的插头试试去!


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-11-14 20:13 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你没看过论坛的ati驱动的帖子?可能有问题的地方如下。我没ati的。

Section "Device"
Identifier "ati radeon x1950gt"
Driver "ati"
BusID "PCI:7:0:0"
EndSection

Section "Monitor"
Identifier "L196W"
Option "DPMS"
HorizSync 28-49
VertRefresh 43-72

EndSection

Section "Screen"
Identifier "Default Screen"
Device "ati radeon x1950gt"
Monitor "L196W"
DefaultDepth 16
SubSection "Display"
Modes 50@"1024x768" "800x600" "640x480"
EndSubSection
EndSection


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译