郁闷!!!桌面怎么不见了!什么东西都没有!

为当前最终发行版之前的所有版本提供支持
回复
头像
leozzyi
帖子: 45
注册时间: 2007-11-05 1:22
送出感谢: 0
接收感谢: 0

郁闷!!!桌面怎么不见了!什么东西都没有!

#1

帖子 leozzyi » 2007-11-15 11:44

昨天还用的好好的,怎么今天开机一下子就没有了桌面阿!那些图标也不见了!~~~怎么回事?
附件
Screenshot-5.png
这个是昨天的桌面!怎么就不见呢!
Screenshot-6.png
这个是今天开机的时候的桌面!什么都没有!
头像
lll9p
帖子: 1806
注册时间: 2007-07-18 18:56
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lll9p » 2007-11-15 12:38

nautilus挂了吧,alt+F2 nautilus 看看。
头像
leozzyi
帖子: 45
注册时间: 2007-11-05 1:22
送出感谢: 0
接收感谢: 0

#3

帖子 leozzyi » 2007-11-15 22:07

不知道怎么回事,不过今天我已经重新用之前刻录的光盘重新安装了一下!因为盘刻回来一直还没有实验一下能不能装!~~~现在又回来了!~~~但是之前的问题我还是不明白!
0430501
帖子: 5
注册时间: 2008-03-17 10:46
送出感谢: 0
接收感谢: 0

#4

帖子 0430501 » 2008-04-05 20:57

我的 和楼主一样 alt+F2 nautilus 之后文件对话框闪了两下就又没了!!!
0430501
帖子: 5
注册时间: 2008-03-17 10:46
送出感谢: 0
接收感谢: 0

#5

帖子 0430501 » 2008-04-05 20:58

不想重装阿!!请高手指点!!
头像
lzx99888
帖子: 29
注册时间: 2007-10-06 19:59
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lzx99888 » 2008-04-05 22:50

不知道,帮顶 :oops:
头像
gmagogsfm
帖子: 129
注册时间: 2008-03-06 21:32
送出感谢: 0
接收感谢: 0

#7

帖子 gmagogsfm » 2008-04-13 23:40

我也遇到过这情况,后来没在意
max_zwj
帖子: 9
注册时间: 2008-04-05 16:28
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 max_zwj » 2008-04-14 22:14

好像Ctrl+Alt+BackSpace后重新登陆可以吧!可以试试,但我也不知道为什么。有时我的分辨率设置成1024*768但第二天再进入会变成1280*1024设都设不回来,就是重新登陆又不会了!你的那个也可以试试
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#9

帖子 xiehuoli » 2008-04-14 22:37

max_zwj 写了:好像Ctrl+Alt+BackSpace后重新登陆可以吧!可以试试,但我也不知道为什么。有时我的分辨率设置成1024*768但第二天再进入会变成1280*1024设都设不回来,就是重新登陆又不会了!你的那个也可以试试
估计还是驱动的问题
我也这样过
我升级了内核之后
在/etc/X11/xorg.conf里面把其余的分辨率都删除掉就好了
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “老旧版本支持”