[问题]安装fontconfig出错

为当前最终发行版之前的所有版本提供支持
回复
头像
nale
帖子: 14
注册时间: 2006-01-06 13:05
送出感谢: 0
接收感谢: 0
联系:

[问题]安装fontconfig出错

#1

帖子 nale » 2006-01-17 0:22

checking expat.h usability... no
checking expat.h presence... no
checking for expat.h... no
checking xmlparse.h usability... no
checking xmlparse.h presence... no
checking for xmlparse.h... no
configure: error: Cannot find usable expat library. This could mean that your version is too old.

用apt-get装了expat,但是还是上面的错误。
郁闷~
头像
oneleaf
论坛管理员
帖子: 10237
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#2

帖子 oneleaf » 2006-01-17 9:56

expat library 不等于 expat

libexpat1-dev
头像
nale
帖子: 14
注册时间: 2006-01-06 13:05
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nale » 2006-01-17 10:22

下了libexpat1-dev就解决了。
谢谢啊
回复

回到 “老旧版本支持”