当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Can you help me ?ATI driver install?
帖子发表于 : 2007-11-17 10:08 

注册: 2007-11-08 8:44
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
my question is......

root@ubuntu:/home# sh *.run --buildpkg Ubuntu/feisty
Created directory fglrx-install.Pz6687
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.42.3....................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Generating package: Ubuntu/feisty
./packages/Ubuntu/ati-packager.sh: line 58: dpkg-architecture: command not found
Error: unsupported architecture:
Removing temporary directory: fglrx-install.Pz6687
*******************************************
I did this......

sudo gedit /etc/default/linux-restricted-modules-common
将 代码:
DISABLED_MODULES=""
改成 代码:
DISABLED_MODULES="fglrx"
*******************************************
root@ubuntu:/home# dpkg -i xorg-driver-fglrx_*.deb fglrx-kernel-source*.deb fglrx-amdcccle*.deb
dpkg:处理 xorg-driver-fglrx_*.deb (--install)时出错:
无法访问打包文件: No such file or directory
dpkg:处理 fglrx-kernel-source*.deb (--install)时出错:
无法访问打包文件: No such file or directory
dpkg:处理 fglrx-amdcccle*.deb (--install)时出错:
无法访问打包文件: No such file or directory
在处理时有错误发生:
xorg-driver-fglrx_*.deb
fglrx-kernel-source*.deb
fglrx-amdcccle*.deb


Why cannot I build deb packages???

I want to write it in chinese,but I haven't make my ubuntu support it......


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-17 23:05 

注册: 2007-09-21 21:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
./packages/Ubuntu/ati-packager.sh: line 58: dpkg-architecture: command not found
Error: unsupported architecture:
Removing temporary directory: fglrx-install.Pz6687
压根就没有生成任何deb包,你还装什么呀
中文能看懂吧
去参考http://forum.ubuntu.org.cn/viewtopic.php?t=83739


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译