不论我装7.04还是7.10都会出现这个问题:

为当前最终发行版之前的所有版本提供支持
回复
gabin
帖子: 29
注册时间: 2006-08-04 16:02
送出感谢: 0
接收感谢: 0

不论我装7.04还是7.10都会出现这个问题:

#1

帖子 gabin » 2007-11-18 22:48

用gnix_org的方法,也就是置顶中的硬盘启动方法,结果进度条总是卡在第三格后面一点点,等了很久都不动。
两个月前我装了一次7.10,两次7.04,都启动不了,那时候疯了,发誓再也不用UBUNTU
两个月后我又兴起,又装7.10,还是这个问题....
帮帮我吧,看在我这么狂热的份上
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2007-11-19 3:02

何苦呢,自己或者找人或者请人刻一张盘不就成了何必指迷于硬盘安装
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 231 次

#3

帖子 ljj_jjl2008 » 2007-11-19 8:30

是不是硬盘格式不对,硬盘安装不支持ntfs 格式,除引导文件外,其他文件需要放到fat分区中
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#4

帖子 ltkun » 2007-11-19 9:45

支持ntfs的
tomguy
帖子: 702
注册时间: 2005-09-27 10:32
送出感谢: 0
接收感谢: 0

#5

帖子 tomguy » 2007-11-19 13:27

刻一张盘看看能不能用,再开始折腾!

你浪费的这些时间还不值你刻一张盘的钱?
回复

回到 “老旧版本支持”